Home Forums Plugin Support WP User Frontend (Free Version) Can't get translation to work – continued

This topic is: resolved

This topic contains 24 replies, has 3 voices, and was last updated by  Jesper Wille 3 years, 6 months ago.

Viewing 10 posts - 16 through 25 (of 25 total)
  • Author
    Posts
  • #70144

    Jesper Wille
    Member
    Post count: 23

    Cool – that'll be nice.

    I am supposed to be able to run Dokan in danish language, though, right? I fetched the language file from your site – but I still can't get it to work.

    No multilanguage, no WPML, just plain one language, to be clear.

    ๐Ÿ™‚
    Jesper W.

    #70145

    Nayem
    Moderator
    Post count: 6480

    Please provide your login and ftp details by using this form: http://wedevs.com/provide-login-details/. I will have a look what is going wrong.

    Thank you ๐Ÿ™‚

    #70178

    Jesper Wille
    Member
    Post count: 23

    Done – thank you for looking into it!

    ๐Ÿ™‚

    #70315

    Nayem
    Moderator
    Post count: 6480

    Can you please direct me to the right path of your FTP?

    #70372

    Jesper Wille
    Member
    Post count: 23
    This reply has been marked as private.
    #70702

    Nayem
    Moderator
    Post count: 6480

    Hello Jasper,

    We were in weekend and for this reason I could not check your site. I will fix your issue within 24 hours. Please keep patience.

    #70754

    Nayem
    Moderator
    Post count: 6480

    Check your site now.

    #70755

    Jesper Wille
    Member
    Post count: 23

    Hi Nayem –

    It works!!

    You are the best – can you tell me what was wrong?

    (so I can fix this kind of issues myself if it happens again, and understand Dokan better – I'll be upgrading to pro soon and moving forwards with this site; the language issue was basically my last obstacle)

    ๐Ÿ™‚

    #70756

    Nayem
    Moderator
    Post count: 6480

    I have moved the language file in your core language folder of WordPress. That's done the job.

    #70759

    Jesper Wille
    Member
    Post count: 23

    Right, I can see – the translation file must go in wp-content > languages > plugins, in stead of > plugins > dokan > languages

    Thank you again, you've been brilliant!!

    Have a great week!
    ๐Ÿ™‚

Viewing 10 posts - 16 through 25 (of 25 total)

The topic ‘Can't get translation to work – continued’ is closed to new replies.