This topic contains 19 reply and 2 voices, and was last updated by Nayem 4 years, 8 months ago
Viewing 15 Posts - 1 through 15 (of 19 total)
Author Posts
February 3, 2015 at 9:44 pm 35661
Nayem I bought tios to use with woocommerce and geodirectory. Unfortunately it breaks the site when I install. Specifically with Geodirectory. I hope that there is an easy solution, otherwise I need to request a refund. Thanks in Advance!
February 4, 2015 at 5:58 am 35680
Jamie Jamie

Anyone???

February 4, 2015 at 10:14 am 35684
Nayem Nayem

Hello Jamie,

Can you please provide a screenshot here?. It will help me to find out the actual problem.

Thank you 🙂

February 4, 2015 at 11:14 am 35695
Jamie Jamie
February 4, 2015 at 11:16 am 35697
Nayem Nayem

I did not get your reply. Can you please try again to submit your reply?.

Thank yo 🙂

February 4, 2015 at 11:37 am 35698
Jamie Jamie
February 4, 2015 at 11:45 am 35700
Nayem Nayem

I am really sorry to say that this time again it is blank. Please upload your screenshot anywhere in the web and copy the image location and paste it in you reply.

Thank you 🙂

February 6, 2015 at 7:13 pm 35957
Jamie Jamie
February 6, 2015 at 8:07 pm 35962
Jamie Jamie

I notice that when I disable scripts on all pages it allows the map to load. But still didn’t allow the map markers to load. As soon as I disable the plugin. Everything g is fime.

February 7, 2015 at 6:17 am 35975
Jamie Jamie

Frontend EnabledWith Frontend disabled

February 7, 2015 at 11:03 am 35981
Nayem Nayem

Hello Jamie,
We provide our Products as is. We do not customize our Products or support any 3rd Party customizations of our Products.You can read our support policy- wedevs.com/support-policy/.

Thank you 🙂

February 7, 2015 at 11:18 am 35985
Jamie Jamie
February 7, 2015 at 1:07 pm 36011
Nayem Nayem

Hello Jamie,

I did not get your reply. It was a blank post.

February 10, 2015 at 5:51 am 36268
Jamie Jamie

Please provide full refund. Your product breaks my site and is unacceptable. I asked for some help solving this issue with your product not customization.

February 10, 2015 at 12:36 pm 36293
Nayem Nayem

Hello Jamie,

I can try again to solve this issue. Please provide your login and ftp details by using this form – http://wedevs.com/provide-login-details/. I will have a look what is going wrong.

Thank you 🙂

February 11, 2015 at 12:43 pm 36432
Nayem Nayem

Hello Jamie,

You did not provide your FTP details. I need your ftp too. Please provide your ftp details.

Thank you 🙂

Viewing 15 Posts - 1 through 15 (of 19 total)