This topic contains 4 reply and 2 voices, and was last updated by amelaunsworth 6 years, 12 months ago
Viewing 4 Posts - 1 through 4 (of 4 total)
Author Posts
August 20, 2013 at 11:55 pm 7219
amelaunsworth All custom fields are displayed twice on each form. one with form fields and at the bottom of the forms, just the custom field names. how do i remove the duplicates? http://www.godurhamregion.com/package/basic_listing_free/ http://www.godurhamregion.com/package/submit-your-enhanced-listing-2/ wp user frontend entries are now showing up as part of my items description instead of working with my theme like it did when i first bought it. http://www.godurhamregion.com/item/astoria-spa/ http://www.godurhamregion.com/item/sisley-hyundai/ duplicate information on this page above. what happened to this plugin? was working so well with my theme! If i go into my admin and update an item's wp custom fields (address, telephone, google map coordinates) it will update the info that shows up in the description, but not the address, map and telephone listed below like it did before. they use to be synced.
August 21, 2013 at 12:46 am 7223
Tareq Hasan Tareq Hasan

Seems like you’ve a form assigned to that page. Thats why the google map is showing below that page.

Go to the edit page in wp-admin of “Submit a Free Listing” page, see the meta box “WPUF Form”. Select “–” and update the page. The form should be removed from the page and you won’t see the maps below the page in frontend.

August 21, 2013 at 2:10 am 7231
amelaunsworth amelaunsworth

i did as you said and now my forms are ok now so thank you!!! However, i still see duplicate information posted on my items page. the wp custom form submission is showing up in the description area of an item. and the same info is showing up below, where it’s supposed to be.

http://www.godurhamregion.com/item/test-6/

August 21, 2013 at 4:57 pm 7256
Tareq Hasan Tareq Hasan

You can either turn off “Custom field in post” settings from the plugin settings, or you can do the same as you did for your page.

August 21, 2013 at 5:39 pm 7263
amelaunsworth amelaunsworth

thank you! it’s gone now.

Viewing 4 Posts - 1 through 4 (of 4 total)