Home Forums Plugin Support WP User Frontend Pro Date field NOT working

This topic is: not resolved

This topic contains 24 replies, has 3 voices, and was last updated by  Nayem 3 years, 9 months ago.

Viewing 15 posts - 1 through 15 (of 25 total)
  • Author
    Posts
  • #71384

    O Park
    Member
    Post count: 44

    Just noticed that the date field on front-end is not even working.

    No matter what date/time you choose, it always saves as the current date/time on your computer.

    Can you please take a look what is going on with this?

    #71388

    O Park
    Member
    Post count: 44

    http://grab.by/Kkf8

    Please see the screenshot above.
    It saves correctly on date under custom field but not on actual post(Published on).
    How do I make it to actually change the published date on the post??
    (That's how the previous version worked).

    #71421

    Mikkel
    Member
    Post count: 9

    I am experiencing the same problem on my site, where i am trying to set up an auktion based marketplace. this problem is therefore crucial to me.

    Hope we can find some help!

    #71553

    Nayem
    Moderator
    Post count: 6480

    Hello O Park,

    Yes, you are right. I got this issue. But I have to discuss with my developer before providing any solution to you. Please allow me some time.

    #71604

    Nayem
    Moderator
    Post count: 6480

    Hello O park,

    Did you change any code in render-form.php file? Because In our latest version I did not get the issue. I saw that in another topic you were talking about custom date feature. So please make sure that you did not change anything in your code.

    Thanks.

    #71663

    O Park
    Member
    Post count: 44

    I did change it to the code you guys gave me and found it has another issue (does not update date). I ended up reverting back to what is was.

    I believe I have the latest version and it still does not update actual published date but updates date under custom field http://grab.by/Kkf8

    #71689

    Nayem
    Moderator
    Post count: 6480

    Hello,

    Please update to the latest version which is v2.3.9. We did not get this issue in our latest version. Please check and let me know.

    #71802

    O Park
    Member
    Post count: 44

    Hi,
    v2.3.9 does not fix the issue. Please see http://grab.by/Kkf8 to see what the issue is.

    Date field is actually working. However, it does not update ACTUAL PUBLISHED DATE on the post. Instead it just adds date on custom field.

    #71874

    Nayem
    Moderator
    Post count: 6480

    Please provide your login details by using this form: http://wedevs.com/provide-login-details/. I will have a look what is going wrong.

    Thank you ๐Ÿ™‚

    #71905

    O Park
    Member
    Post count: 44

    It seems to be a BUG not a wrong set up on my site cause this is happening on your demo site too.

    1.Please go to http://demo.wedevs.com/wpuf/date-field-not-working/

    2. Write something on the form and select date (*Don't select today). see http://www.imageno.com/rbru2m3xvpo6pic.html

    3. See the post date on the published post. see http://www.imageno.com/314uv6cktsq1pic.html

    Please see, This entry was posted in Uncategorized on September 15, 2015 by demo although I select Sep/1/2015 it shows up as Sep/15/2015

    #71917

    Nayem
    Moderator
    Post count: 6480

    Hello,

    I have checked in the latest version but did not get this issue- http://i.imgur.com/qYfEe7g.png. So, I have to check your site. Please provide your login details and FtP details.

    #71933

    O Park
    Member
    Post count: 44

    YES!!! it is happening on your site.

    View post on imgur.com

    PLEASE READ. SEPTEMBER 15, 2015 right underneath your title (DATE)

    The date you highlighted red is date under custom field, the actual published date for that post is still SEPTEMBER 15, 2015.

    #71934

    Nayem
    Moderator
    Post count: 6480
    This reply has been marked as private.
    #71936

    Nayem
    Moderator
    Post count: 6480
    This reply has been marked as private.
    #71938

    O Park
    Member
    Post count: 44

    Please see the section with BLUE border. This is the screenshot you have posted.

    http://www.imageno.com/vzuqn7znyvzlpic.html

    Trying to make sure we are on the same page…

Viewing 15 posts - 1 through 15 (of 25 total)

The topic ‘Date field NOT working’ is closed to new replies.