This topic contains 37 reply and 4 voices, and was last updated by towhid 4 years, 5 months ago
Viewing 15 Posts - 1 through 15 (of 37 total)
Author Posts
February 2, 2015 at 12:12 am 35468
towhid Hi, I've looked through all the other topics as suggested. I've even changed the permalink structure, but no matter what I do, my sellers are not able to a) view their posted products and thus b) not edit them. Whenever my seller clicks "products" on their dashboard, they see a blank page. Please help me!
February 2, 2015 at 10:34 am 35485
towhid towhid

Hello DM,

Do you have an updated version of Dokan. If not, please update the latest version of Dokan [1.4] and check the problem still exists or not and let me know the result. Then I will try to provide you support for overcome this situation.

Thank You 🙂

February 2, 2015 at 10:36 am 35486
DM DM

Yes, i have the latest version of Dokan.

February 2, 2015 at 10:43 am 35488
towhid towhid

So, before the update it was working fine?

February 2, 2015 at 10:52 am 35489
DM DM

Yes, it was working fine before the update. I’ve also bought the eshopper theme yesterday. Maybe that is the issue? I’ve installed the eshopper theme. Also I can not change the permalink structure.

February 2, 2015 at 11:11 am 35491
towhid towhid

Ok, you can switch to wordpress default theme or use dokan(if you have). Also change the permalink structure and let me know the result.

Thank You 🙂

February 2, 2015 at 11:16 am 35493
DM DM

Thank you! 😀

I switched back to the dokan default theme and it worked! I did not not change my permalinks. So the issue is with the theme. However, I don’t want to use the dokan default theme. I want it to work with eshopper. Can we fix this?

🙂

February 2, 2015 at 11:27 am 35494
towhid towhid

When you switch a new theme always change the permalinks. Can you do it now and let me know the result.

Thank You 🙂

February 2, 2015 at 11:36 am 35495
DM DM

Ok, I am not sure what you mean. Do you mean, before switching to and activating the new I should change the permalink or do mean after I activate the new theme I should change the permalinks?

My permalinks are set to “Post name” for common settings and “custom base: /product” for product permalinks.

I changed the permalinks to “post name” and “custom base: shop/” and there is no change in the situation. My sellers can not see the products. They see a blank page when they click the product tap on their dashboard. 🙁

February 2, 2015 at 11:48 am 35497
towhid towhid

Hello DM,

Change it to “custom base: /product/” not “custom base:shop/” and common settings to “post name” let me know the result.

Thank You 🙂

February 2, 2015 at 11:57 am 35499
DM DM

Ok,

I tried to change it to “custom base: /product/” but it kept changing to “custom base: /product”. Could get the “/” foreword slash in the “/product/”. But I was successful at changing common settings to “post name”. I saw no change. I even purged the cache. It still shows up as a blank page. 🙁

February 2, 2015 at 11:58 am 35500
towhid towhid

Please provide your login details by using this form – http://wedevs.com/provide-login-details/. I will have a look what is going wrong.

Thank you 🙂

February 2, 2015 at 12:01 pm 35502
DM DM

No problem!

February 2, 2015 at 12:10 pm 35504
towhid towhid

Hello DM,

I have got your login details and I am able to login successfully. Now please allow me some time to diagnosis the problem and I will you let you know the result. Till then I will request you to please keep patience.

Thank You 🙂

February 2, 2015 at 12:14 pm 35505
towhid towhid

Also please provide your ftp login details by using this form – http://wedevs.com/provide-login-details/. I also need to look up the code as well as.

Thank you 🙂

February 3, 2015 at 10:20 am 35568
DM DM

Hey towhid,

I provided the full access info a few hours ago. Please update me as soon as possible. Thanks! 🙂

Viewing 15 Posts - 1 through 15 (of 37 total)