This topic contains 5 reply and 2 voices, and was last updated by towhid 4 years, 5 months ago
Viewing 5 Posts - 1 through 5 (of 5 total)
Author Posts
April 26, 2015 at 11:31 pm 42382
towhid Hi Wedevs, My dashboard page works perfectly fine in a wordpress admin environment. I tested the link in the wordpress, and i also checked the dashboard link in (Dokan- page settings). All seems to be in the right order. However, i was unable to access the dashboard page as a customer or without login. It would jump to the "home page" if i clicked the "Dashboard" on the menu. Could you please kindly advise? Thank you Regards Jacky
April 27, 2015 at 10:07 am 42393
towhid towhid

Hello Jacky,

Make sure you have set your permalinks as post name and product. Please navigate to Settings->Permalinks and Set your permalinks as Post name and Product. Please check and let me know.

Thank you 🙂

April 27, 2015 at 12:05 pm 42414
jacky wong jacky wong

Hi Towhid,

Thank you for your reply. I have set the permanent links as post name and product. I have also deleted the cache after making the adjustments. However, the problem is still there. I m currently using the Dokan Lite – Multi-vendor Marketplace Version 1.0. I m just wondering whether if i m using the wrong/old version. Could you please advise? Thank you for your help.

Regards,
Jacky

April 27, 2015 at 12:43 pm 42416
towhid towhid

Hello Jacky,

I have tried to reproduce this issue but failed. Make sure you had properly configured Dokan settings. If the issue still persists then check for your theme or plugin conflicts. You can disable all your plugins except Dokan and switch to a default theme of WordPress like – Twenty Twelve, Twenty Thirteen, Twenty Fourteen and let me know the results.

Thank you 🙂

April 28, 2015 at 2:40 pm 42504
jacky wong jacky wong

Hi Towhid,

The problem is fixed now. I was using an old dummy customer ID for testing purpose for another marketplace plugin and that was causing the problem. After i deleted that account and registered a new dummy account, it works now. Thanks.

Regards
Jacky

April 29, 2015 at 11:58 am 42553
towhid towhid This reply has been marked as private.
Viewing 5 Posts - 1 through 5 (of 5 total)