This topic contains 43 reply and 3 voices, and was last updated by towhid 4 years, 3 months ago
Viewing 15 Posts - 1 through 15 (of 43 total)
Author Posts
May 25, 2015 at 6:44 am 45084
towhid https://wedevs.com/support/topic/dokan-stripe-connect-2/ I have just purchased Dokan Stripe Connect and I am having the exact same issue as outlined in the thread above (i.e. the test payments will not get through and I get an Error message). In that thread there are a few people having the same problem but there is no solution yet (even after 5 weeks). I wanted to post my entry there to say I was having the same issue but found I do not have permission to post in that thread. Is this because I have only purchased Dokan Stripe Connect and I'm currently running Dokan Lite? If so, I have to say, I'm testing with Dokan lite to see if it is worth the $200 and so far I'm finding the product does not work. I'm keen on the Dokan product but I need Stripe Connect payments to work if I'm going to use Dokan. If you could please follow up on that thread above and let me know how to resolve the issue I would be very grateful. Thanks, Matthew Boyd
May 26, 2015 at 3:40 pm 45187
towhid towhid

Hello Matthew,

Make sure you are using the latest version of Stripe plugin.

Thanks

May 26, 2015 at 5:07 pm 45205
Chris Chris

Where is the latest version? I’m using version 1.0 and haven’t been prompted about any updates?

May 26, 2015 at 5:38 pm 45206
Matthew Boyd Matthew Boyd

I just bought it on May 25th!

Like I said “I have just purchased Dokan Stripe Connect…”

I have Version 1.0 of the Stripe Connect plugin that I just purchased and version 1.0 of the Dokan Lite plugin that appears to be the latest version available on WordPress.org.

Why would I need to check I have the latest version of a plugin that only appears to have one version? Did you even read my question? Can you please get back to me and the other people having this issue with a more useful solution?

Thank you,
Matthew

May 26, 2015 at 6:13 pm 45213
towhid towhid

Hello Matthew and Chris,

It was a typo mistake. I was want to know do you have installed Dokan latest version? If not please update the latest Dokan plugin versoin[2.2.2] and let me know the result.

Thanks

May 26, 2015 at 6:35 pm 45218
Chris Chris

I’ve updated and it’s still not working, getting the same error.

May 26, 2015 at 6:36 pm 45219
towhid towhid

Please provide your login details by using this form: http://wedevs.com/provide-login-details/. I will have a look what is going wrong.

Thank you 🙂

May 26, 2015 at 6:45 pm 45221
Matthew Boyd Matthew Boyd

I’m using Dokan Lite version 1.0

I’m trying this out to see if it is worth the price as $200. I plan to get the full Dokan plugin when I can verify it will work the way I need it to, so I need it to process a Stripe Connect test payment with Dokan Lite.

Thanks,
Matthew

May 26, 2015 at 6:50 pm 45222
Chris Chris

I’m running the site on a local environment so I can’t give you access. All you need to do to replicate the issue is install the Stripe Connect plugin and activate this as the only payment method, then untick the Stripe Popup option in the back end.

Then whenever you try and complete a transaction, even when all the fields are filled, you get the error:

“Error: Please make sure your card details have been entered correctly and that your browser supports JavaScript.”

Javascript is definitely enabled in the browser.

May 27, 2015 at 11:02 am 45296
towhid towhid

Hello Matthew,

There is some limitation to using stripe with Dokan lite version. To see the how stripe works with Dokan PRO version please check our demo – http://demo.wedevs.com/dokan/

Thanks

May 27, 2015 at 11:04 am 45297
towhid towhid

Hello Chris,

Can you please read this documentation about the configuration of the strip in dokan – http://docs.wedevs.com/how-to-install-and-configure-dokan-stripe-connect/ and let me know the result.

Thanks

May 27, 2015 at 1:44 pm 45322
Chris Chris

I followed this guide when I first set it up. I’ve just checked over everything and I have it configured correctly. I’m still getting the error.

May 27, 2015 at 4:37 pm 45345
towhid towhid

Hello Chris,

Please check this video- https://www.youtube.com/watch?v=kGjBZDGDil0

This video is more effective than documentation also it will cross-check the current settingns.

Also please do not forget to let me know the result.

Thanks.

May 28, 2015 at 11:04 am 45417
towhid towhid

Hello Chris,

Plese enable javascript in your browser and see what happen then. To know how to enable javascript please follow this documentation – http://enable-javascript.com/

Please let me know the result.

Thanks

May 28, 2015 at 6:03 pm 45512
towhid towhid

Hello Chris,

Did you check out the strip video I have sent to you in this thread #45345.

Please let me know is the video help you to find a way out.

Thanks

May 28, 2015 at 6:07 pm 45514
Chris Chris

Yes, the only difference is that I have disabled the popup, which is optional, it should work without.

Viewing 15 Posts - 1 through 15 (of 43 total)