Viewing 15 Topics - 16 through 30 (of 43 total)
Author Posts
May 28, 2015 at 6:10 pm 45515
towhid towhid

Hello Chris,

I did not understand your question clearly. Make the question more clear to me.

Thanks

May 28, 2015 at 6:21 pm 45517
Chris Chris

I have followed all the video instructions. The only thing that I have NOT done is enable the ‘Enable Stripe Checkout’ option because I do not want to show the Stripe Popup (I want the fields to be inline on the page).

This should not be a problem because beneath the field it says ‘If enabled, this option shows a “pay” button and modal credit card form on the checkout, instead of credit card fields directly on the page.‘.

The problem I am having is that the following error message shows up everytime I try and place an order:

“Error: Please make sure your card details have been entered correctly and that your browser supports JavaScript.”

I am currently in TEST MODE and I’m using the correct test card details. My Javascript is 100% enabled.

May 29, 2015 at 11:07 pm 45608
Chris Chris

Can you confirm you’re looking into this Towhid? I need this sorting ASAP.

May 30, 2015 at 11:04 am 45620
towhid towhid

Hello Chris,

I have tested this issue in my local server but did not get any inconsistency. If the site in live then it will help me test myself and find out a solution. Can you provide me stipe(https://dashboard.stripe.com/test/dashboard) and dokan strip settings screenshot according to the video?

Thanks

June 1, 2015 at 4:39 pm 45838
Chris Chris This reply has been marked as private.
June 1, 2015 at 4:42 pm 45839
towhid towhid

Hello Chris,

Please contact with us by using this contact form- http://wedevs.com/contact/. You have to select the question type as- “License activation problem”. We will solve your license issue as soon as possible.

Thank you 🙂

June 1, 2015 at 4:45 pm 45841
Chris Chris This reply has been marked as private.
June 1, 2015 at 4:49 pm 45843
towhid towhid This reply has been marked as private.
June 1, 2015 at 5:12 pm 45848
Chris Chris This reply has been marked as private.
June 1, 2015 at 5:16 pm 45849
towhid towhid

Did you follow all the process of dokan and stripe settings documentation.
Can you please re-check again for diagnosis the error.

Thanks

June 1, 2015 at 5:21 pm 45852
Chris Chris

Yes, I’ve told you multiple times that I’ve followed all the documentations and processes. This is the reason I’ve set up a staging site so you can check them yourself, so will you please do so.

June 1, 2015 at 5:47 pm 45857
Chris Chris This reply has been marked as private.
June 1, 2015 at 5:49 pm 45858
towhid towhid

Ok, I will check it. Please allow me some time. Hope I will come back to you with a right solution.

Thanks

June 1, 2015 at 7:06 pm 45892
Chris Chris

Ok, please keep me updated.

June 2, 2015 at 6:22 pm 45994
Chris Chris

Any updates on this yet?

Viewing 15 Topics - 16 through 30 (of 43 total)