Viewing 13 Topics - 31 through 43 (of 43 total)
Author Posts
June 4, 2015 at 10:24 am 46070
towhid towhid

Hello Chris,

I tried to login into backend for test, but I was not successful. Maybe you have changed the login details. Can you please check yourself.

FTP is working fine.

Thanks

June 4, 2015 at 1:52 pm 46098
Chris Chris This reply has been marked as private.
June 5, 2015 at 8:57 pm 46215
Chris Chris

Any updates?

June 6, 2015 at 1:31 pm 46276
towhid towhid

Hello Chirs,

I have already forwarded this issue to our developer team. They will be available from Sunday. Hope they will find out an actual solution which will mitigate the problem.

Thanks

June 7, 2015 at 11:33 am 46336
towhid towhid

Hello Chris,

I am able to process payment with strip successfully for your site. I did not get any javascript error so far. But to mitigate that previous error I have followed some process.

I have setup Test Secret Key, Test Publishable Key and Test Client ID from my own stripe account.

Also, I have created a seller account and added a product. After added a product I have purchased that product for test purpose and an order has been made successfully. I have attached a screenshot. Please check below:

Stripe

I will request you to please check stripe settings properly. Buy the following product on your own and see what happen. http://staging.kitsune.co.uk/juxdit/product/my-product/

Note: I have enabled my stripe’s Test Secret Key, Test Publishable Key and Test Client ID. When you need you can change then.

Thanks

June 8, 2015 at 1:54 pm 46457
Chris Chris This reply has been marked as private.
June 8, 2015 at 5:24 pm 46502
Chris Chris

Could you please try and get this sorted ASAP? I reported this issue 2 weeks ago and I need to launch this site soon.

June 10, 2015 at 10:01 am 51645
towhid towhid

Hello Chris,

Please do not worry. I am eagerly working to find out a solution. Already developer are working. Hope I can produce some positive sign for you.

I really appreciate your patience with us as we do our best to serve you.

Thanks

June 11, 2015 at 6:25 pm 51796
towhid towhid

Hello Chris,

Can you please check your site now. I have fixed that error.

Thanks

June 15, 2015 at 3:37 pm 52086
Chris Chris

Great, thanks for sorting this. Could you please tell me how you fixed it? I’ll need to fix this on my other versions of the website.

June 15, 2015 at 4:16 pm 52091
towhid towhid

Hello Chris,

Please navigate to your site’s plugin/dokan-stripe/assets/js. Now copy the stripe.js file and replace with the old file to the other version of the website.

Thanks

June 17, 2015 at 1:46 pm 52246
Chris Chris

Ok, thanks. Will the plugin be updated with this fix?

June 17, 2015 at 3:38 pm 52279
towhid towhid

Hello Chris,

Yes, very soon we will release the update with this fix.

Thanks

Viewing 13 Topics - 31 through 43 (of 43 total)