Home Forums General Pre-Purchase Questions Dokan Stripe Connect not working

This topic is: not resolved

This topic contains 43 replies, has 3 voices, and was last updated by  towhid 3 years, 11 months ago.

Viewing 14 posts - 31 through 44 (of 44 total)
  • Author
    Posts
  • #45994

    Chris
    Member
    Post count: 46

    Any updates on this yet?

    #46070

    towhid
    Participant
    Post count: 4505

    Hello Chris,

    I tried to login into backend for test, but I was not successful. Maybe you have changed the login details. Can you please check yourself.

    FTP is working fine.

    Thanks

    #46098

    Chris
    Member
    Post count: 46
    This reply has been marked as private.
    #46215

    Chris
    Member
    Post count: 46

    Any updates?

    #46276

    towhid
    Participant
    Post count: 4505

    Hello Chirs,

    I have already forwarded this issue to our developer team. They will be available from Sunday. Hope they will find out an actual solution which will mitigate the problem.

    Thanks

    #46336

    towhid
    Participant
    Post count: 4505

    Hello Chris,

    I am able to process payment with strip successfully for your site. I did not get any javascript error so far. But to mitigate that previous error I have followed some process.

    I have setup Test Secret Key, Test Publishable Key and Test Client ID from my own stripe account.

    Also, I have created a seller account and added a product. After added a product I have purchased that product for test purpose and an order has been made successfully. I have attached a screenshot. Please check below:

    Stripe

    I will request you to please check stripe settings properly. Buy the following product on your own and see what happen. http://staging.kitsune.co.uk/juxdit/product/my-product/

    Note: I have enabled my stripe's Test Secret Key, Test Publishable Key and Test Client ID. When you need you can change then.

    Thanks

    #46457

    Chris
    Member
    Post count: 46
    This reply has been marked as private.
    #46502

    Chris
    Member
    Post count: 46

    Could you please try and get this sorted ASAP? I reported this issue 2 weeks ago and I need to launch this site soon.

    #51645

    towhid
    Participant
    Post count: 4505

    Hello Chris,

    Please do not worry. I am eagerly working to find out a solution. Already developer are working. Hope I can produce some positive sign for you.

    I really appreciate your patience with us as we do our best to serve you.

    Thanks

    #51796

    towhid
    Participant
    Post count: 4505

    Hello Chris,

    Can you please check your site now. I have fixed that error.

    Thanks

    #52086

    Chris
    Member
    Post count: 46

    Great, thanks for sorting this. Could you please tell me how you fixed it? I'll need to fix this on my other versions of the website.

    #52091

    towhid
    Participant
    Post count: 4505

    Hello Chris,

    Please navigate to your site's plugin/dokan-stripe/assets/js. Now copy the stripe.js file and replace with the old file to the other version of the website.

    Thanks

    #52246

    Chris
    Member
    Post count: 46

    Ok, thanks. Will the plugin be updated with this fix?

    #52279

    towhid
    Participant
    Post count: 4505

    Hello Chris,

    Yes, very soon we will release the update with this fix.

    Thanks

Viewing 14 posts - 31 through 44 (of 44 total)

The topic ‘Dokan Stripe Connect not working’ is closed to new replies.