This topic contains 22 reply and 2 voices, and was last updated by Nayem 4 years, 7 months ago
Viewing 15 Posts - 1 through 15 (of 22 total)
Author Posts
February 26, 2015 at 2:28 pm 37710
Nayem First of all, thumbs up for Dokan. I purchased the product enquiry add-on, so i tested it out and when i clicked on submit enquiry, it said "Emails sent successefully". Now when i check the email, i recieve nothing. Doesnt work. Then i went to contact seller and tried to test that email as well, but it doesnt work! So i don't know what the problem is. I have checked all email settings and they look fine.
February 26, 2015 at 3:19 pm 37712
Nayem Nayem

Hello Ajitabh,

Did you check spam?. Sometimes email go to the spam. Please check that first.

Thank you 🙂

February 26, 2015 at 4:02 pm 37720
Ajitabh Ajitabh

Yes, i checked my spam/junk mail, but nothing has come up. 🙁

February 26, 2015 at 4:30 pm 37721
Nayem Nayem

Did you get others mail from your site?. If not then please contact with your hosting provider about this issue. From our side there is no problem in the mail notification. If you want then you can check through our demo.

Thank you 🙂

February 26, 2015 at 4:36 pm 37722
Ajitabh Ajitabh

No, i havent and cant recieve any mail from my website, really frustrating.

February 26, 2015 at 4:37 pm 37723
Nayem Nayem

Hello Ajitabh,

Then this problem is happening for your server. Please contact with your hosting provider.

Thank you 🙂

February 26, 2015 at 4:57 pm 37726
Ajitabh Ajitabh

I just tried doing a test from your demo and i get the same problem. I will speak to my host provider as well.

February 26, 2015 at 5:05 pm 37728
Nayem Nayem

Please let me know after the discussion with the hosting provider.

March 4, 2015 at 4:21 am 38125
Ajitabh Ajitabh This reply has been marked as private.
March 4, 2015 at 11:17 am 38140
Nayem Nayem

Now what is the actual problem?. We have tested in our side and we do not have any problem with e-mail notification. Please let me know how can i help you?.

March 5, 2015 at 3:26 am 38231
Ajitabh Ajitabh This reply has been marked as private.
March 5, 2015 at 12:10 pm 38266
Nayem Nayem This reply has been marked as private.
March 5, 2015 at 2:43 pm 38302
Ajitabh Ajitabh

Okay Great, but what about these two problems?

1) CONTACT SELLER – This sends no mail at all, even when i test it, there is no mail sent or recieved to the seller when using this option.

2) PRODUCT ENQUIRY – This doest work, well it doesnt work at all, when i send an enquiry there is no mail received to the seller, this is faulty again.

Cheers Nayem

March 5, 2015 at 3:01 pm 38308
Nayem Nayem

Hello Ajitabh,

Please check in the spam. Sometimes mail go to the spam. After checking please let me know.

March 5, 2015 at 3:23 pm 38314
Ajitabh Ajitabh This reply has been marked as private.
March 5, 2015 at 5:42 pm 38332
Nayem Nayem

Hello ajitab,

Please provide your login details by using this form – http://wedevs.com/provide-login-details/. I will have a look what is going wrong.

Thank you 🙂

Viewing 15 Posts - 1 through 15 (of 22 total)