Home Forums Plugin Support WP User Frontend Pro Edit Link in admin-menu is broken

This topic is: not resolved

This topic contains 7 replies, has 2 voices, and was last updated by  towhid 3 years, 10 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #54807

    Markus
    Member
    Post count: 3

    Hi,
    after activating the plugin “WP USER Frontend Pro” the Edit-Links in the admin-menu are broken. Now the look like this:
    http://test.dev/xxx-xx-xx-xxxxx/xxxxxx-xxxxxx/?pid=6478&_wpnonce=c30cbbbc1c
    but they should look like this:
    http://test.dev/wordpress/wp-admin/post.php?post=6478&action=edit

    I use the latest version 2.3.5.

    #54903

    towhid
    Participant
    Post count: 4505

    Hello Markus,

    Please detective WP User Frontend Pro then again active it from plugin page. Also clear the browser cache.

    Please let me know the result.

    Thanks

    #54904

    Markus
    Member
    Post count: 3

    Well this was the first thing i tried, when i deactivate the plugin all is working as usually. It must be some odd bug in “wp user frontend pro”. I guess it has something to do with use of wordpress nounce's.

    #54921

    towhid
    Participant
    Post count: 4505

    Hello Markus,

    So everything is working accurately?

    Thanks

    #54987

    Markus
    Member
    Post count: 3

    Hi tohhid,

    nope its only working fine, when i deactivate the plugin.

    #55108

    towhid
    Participant
    Post count: 4505
    This reply has been marked as private.
    #55901

    Markus
    Member
    Post count: 3

    Sorry didn't solve the problem. Sorry.

    I sent you an image, where you can see which Link i mean.

    Thanks

    #58789

    towhid
    Participant
    Post count: 4505

    Hello Markus,

    Sorry for my late reply. I did not get any image link. Can you please send me the image link in this topic.

    Also, you can clear the browser cache and see what happen.

    Thanks

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Edit Link in admin-menu is broken’ is closed to new replies.