This topic contains 7 reply and 3 voices, and was last updated by towhid 4 years, 4 months ago
Viewing 7 Posts - 1 through 7 (of 7 total)
Author Posts
June 24, 2015 at 7:35 am 52909
towhid When this plugin is active, the "Edit Page" buttons (in the admin bar etc.) return a 404. They are trying to go here: /edit/?pid=8&_wpnonce=4c15cc79ad Instead of here: /wp-admin/post.php?post=8&action=edit Ideas??
June 24, 2015 at 11:03 am 52930
towhid towhid

Hello,

Please update the WP User Frontend v2.2.3 and see what happen. Hope it will alleviate your problem. Please let me know the result.

Thanks

June 25, 2015 at 1:39 am 53043
Chris Perryman Chris Perryman

I’m updated and running version 2.3.3 and it’s still having the same issue.

June 25, 2015 at 10:25 pm 53218
towhid towhid

Hello Chris,

Please download the latest version of Wp user fronted Pro v2.3.2 from your account. Then install it in your site. Hope everything will be work as before. Please check and let me know the result.

Thanks

June 26, 2015 at 4:05 am 53240
Joel Joel

We’re experiencing this exact thing using the Pro Version. We installed WP User Frontend Pro Verson 2.3.2 and are unable to edit posts. Same error as original poster.

June 27, 2015 at 11:30 am 53334
towhid towhid

Hello Chris and Joel,

Please provide your login details by using this form: http://wedevs.com/provide-login-details/. I will have a look what is going wrong.

Thank you 🙂

June 28, 2015 at 9:56 am 53418
Joel Joel

Hello – I looked at some other posts and when I set a default form I was able to edit existing posts. However, I saw this thread: https://wedevs.com/support/topic/i-dont-know-how-to-edit-this-post-i-dont-have-the-form-id-2/

I didn’t see that the question was answered, but this is my issue/question (the same this user).

For all existing posts (prior to installing this plugin), we need to use or at least MIMIC the original form used to create & edit a post as normal (e.g. when I click “edit” go to the edit post page and not a WP user frontend form). If there is NOT a way to do this, then I think I can create a form that is essentially a copy of the interface and then if the admin needs to use further tools they can access the post via the dashboard.

Just wanted to make sure I am understanding what is happening.
Thanks.

June 28, 2015 at 12:02 pm 53431
towhid towhid

Hello Chris and Joel,

I have checked this issue for myself but did not get any error.

Please provide your login details by using this form: http://wedevs.com/provide-login-details/. I will have a look what is going wrong.

Thank you 🙂

Viewing 7 Posts - 1 through 7 (of 7 total)