Viewing 7 Topics - 16 through 22 (of 22 total)
Author Posts
July 17, 2014 at 6:57 pm 23724
Jean-Michel Jean-Michel

Is it possible to have support about this?
Sorry to insist. But I need this to be fix.. cause nothing is working right now.. and I’ve paid for that theme :/

July 20, 2014 at 5:38 pm 23806
Sekander Badsha Sekander Badsha

I’m really sorry for the late Jean. Because your issue took us to take a while. And after investigating and changing several files, we found that your localization plugins are making the issue. The plugins are translating the URLs. So the pages showed not found.

So to solve that. I’ve deactivated all your plugins except WooCommerce. Now everything is working fine. Please translate the dokan.pot file which is located at “\wp-content\themes\dokan\languages\” to translate the theme in your language.

Here is our documentation about translating Dokan:

July 27, 2014 at 5:28 am 24149
arturo arturo

I went to wp>setting>Permanent link under Product permalink base i choose “product”

but i still get not found when i click edit

July 27, 2014 at 8:28 am 24154
Mahi Mahi

@arturo – please DONOT post on resolved post. Create a new topic instead.

Thank you.

July 28, 2014 at 8:10 pm 24237
arturo arturo

1- where says is resolve?
2- you should close post if its resolve and you dont want to post it here
3- you didnt give me solution

July 29, 2014 at 5:38 am 24255
Mahi Mahi

It says on Category view:


However, please try these:

1. Make sure your .htaccess file is read & writable then re-save permalinks

2. If still doesn’t works then please create a new topic to help us support you faster. Cause, if you reply on a re-solved post it is hard for support team to track it.


July 29, 2014 at 7:23 pm 24273
arturo arturo

thanks I will try. It was advice, should close resolve post. only readable for those who search .

Viewing 7 Topics - 16 through 22 (of 22 total)