This topic contains 23 reply and 2 voices, and was last updated by Nayem 4 years, 1 month ago
Viewing 15 Posts - 1 through 15 (of 23 total)
Author Posts
August 7, 2015 at 12:23 pm 65832
Nayem Enabling the "Subscription at registration" setting is making pages with forms to be redirected to the Package Selection page. Even though the user has a package assigned. If I disable the setting, the pages are not redirected and work correctly. But I want that option to be on.
August 7, 2015 at 12:26 pm 65833
Jose Jose This reply has been marked as private.
August 8, 2015 at 11:01 am 65914
Nayem Nayem

Hello Jose,

I will check in our side. This is not an issue actually. The feature is when a user will register he will redirect to the subscription page because you have selected that option.

Thanks.

August 8, 2015 at 6:38 pm 66004
Jose Jose

I think it is a bug. The pages are redirected even after the user is already registered.

August 9, 2015 at 3:18 pm 66100
Nayem Nayem

Hello,

No, it is not bug. You are enabling the redirect option so it will always redirect you to the subscription page. If you do not want to redirect in the subscription page then disable this option – “Registration time redirect to subscription page”.

Thanks.

August 10, 2015 at 1:21 am 66176
Jose Jose

I think you are not getting it… It is redirecting ALL pages. This setting is supposed to redirect when the person tries to REGISTER. All the other pages are not supposed to be redirected.

August 10, 2015 at 11:06 am 66242
Nayem Nayem

Hello Jose,

I have checekd but it is working fine here. When a user will click on the register option he will be redirected to the subscription page. You have said all other pages redirect to the subscription page. It’s not clear. Can you please provide any screenshot or can you create a video for us.

Thanks.

August 11, 2015 at 12:07 pm 66451
Jose Jose

I dont know how else to explain it to you… If you log into my page using the account I created for you and go to this page (http://esmallao.com/panel-de-administracion/), which containts the wpuf_dashboard and wpuf_sub_info shortcodes, it redirects you to this other page (http://esmallao.com/paquetes-de-subscripcion/), which is the subscription page. That makes no sense at all since the user is already assigned a package! There is no need to make a video to explain such a simple thing. The only page that should redirect you to the subscription page is the registration page.

Can you please log in and check those pages and see what Im telling you?

August 11, 2015 at 12:12 pm 66453
Jose Jose

BTW, I received an email where you replied you where going to sen this to the developer team.

Nayem wrote:

Hello Jose,

I will notify to our developer team about this.

Thanks.

Post Link: https://wedevs.com/support/topic/enabling-subscription-at-registration-redirects-pages-to-package-selection-page/#post-66242

Now that post (66242) has another content. It seems you edited it…? Its confusing when you do that…

August 11, 2015 at 12:51 pm 66463
Nayem Nayem

Hello Jose,

I have edited that post because I wrote something else. I am sorry for that.

You have inserted dashboard shortcode and subscription info shortcode in same page. You have to create different page for both different information. Create a single page for dashboard and for subscription info.

Thanks.

August 11, 2015 at 1:29 pm 66471
Jose Jose

I found the problem. Its not either of those shortcodes. Its this one:

[wpuf_profile type=”profile” id=”31″]

When it is included in any page, that page gets redirected to the subscription page. The form exists. If I turn off redirection, the page shows fine with all the shortcodes rendered. A test page with that shortcode alone also works.

August 16, 2015 at 3:40 am 67213
Jose Jose

Any news about this bug?

August 16, 2015 at 12:20 pm 67255
Nayem Nayem

Hello,

I am really sorry to say that it is not a bug. Because by default in dashboard page for the user you have to use dashboard page shortcode only. If only this shortcode is the reason of the problem then you can address this as bug.

August 16, 2015 at 6:33 pm 67321
Jose Jose

Did you read my comment? I used only that shortcode and it redirects me! If I turn off redirection it works correctly. If redirection is turned on it DOES NOT WORK! IT REDIRECTS ME TO THE PACKAGE SELECTION PAGE EVEN THOUGH THE USER IS LOGGED IN AND HAVE A PACKAGE ASSIGNED!

You guys need to pay more attention to our comments. Every time I say this is a bug you come up with a defensive comment. But I found nothing but bugs since I bought this plugin. Since I installed this plugin you sent me two files fixing different bugs. But somehow you find the courage to say this is not a bug…?

August 16, 2015 at 6:54 pm 67337
Nayem Nayem

Hello Jose,

Please provide your login details by using this form: http://wedevs.com/provide-login-details/. I will have a look what is going wrong.

Thank you 🙂

August 17, 2015 at 3:40 am 67442
Jose Jose

I already provided the login details…

Login Info #4003

Viewing 15 Posts - 1 through 15 (of 23 total)