This topic contains 59 reply and 3 voices, and was last updated by Nayem 4 years, 3 months ago
Viewing 15 Posts - 1 through 15 (of 59 total)
Author Posts
June 30, 2015 at 5:54 am 53653
Nayem Guys, this is not good. I have had endless problems both with your site and all of the versions after 2.2.7. You have responded well, but there are endless new ones. And I have frequently recommended your plugin on various forums! So, my next issues:
  • shortcode conflicts with tabs in Divi theme as of 2.3.4. The page does not fully render. PHP error:
    [29-Jun-2015 23:44:23 UTC] PHP Fatal error:  Call to a member function get_meta() on a non-object in /home/bethshalom/domains/v3.bethshalom.org.nz/public_html/wp-content/plugins/wp-user-frontend-pro/includes/pro/render-form.php on line 170
    
  • shortcode conflicts with WP admin bar, which disappears when a shortcode is present on a blank page
These latest versions have simply not been properly tested. If I buy a commercial product, I need to have reasonable re-assurance that you do some quality checking.
June 30, 2015 at 2:17 pm 53725
towhid towhid

Hello Rob,

I did not understand your second question can you please make it clearer.

Thanks

June 30, 2015 at 3:30 pm 53751
Rob Rob

Question #2: when I activate 2.3.3, there is a conflict. On the front end, the admin bar is blank even when I’m logged in.

Additionally, when I upgraded to 2.3.3, my biggest form was wiped. I have had to reconstruct this.

I can’t give you a screenshot at this time as I have reverted to version 2.2.7, which is working fine.

July 1, 2015 at 12:59 pm 53875
towhid towhid

Hello Rob,

I have reproduced this issue but did not get any blank after login.

Can you please send me the form which has wiped. I need to check in my testing server.

Please navigate User Frontend->Tools->Export->Select the form.

Thanks

July 1, 2015 at 2:59 pm 53896
Rob Rob

Hi Towhid

Please have a look at these screen clips, which I have annotated. Version 2.3.3 remains unusable.

Also, the export of the missing file is here

July 1, 2015 at 3:05 pm 53900
towhid towhid

Please provide your login details by using this form: http://wedevs.com/provide-login-details/. I will have a look what is going wrong.

Thank you 🙂

July 3, 2015 at 3:09 pm 54133
Rob Rob

Hello

I sent through the credentials for the site and FTP 2 days ago.

Any progress?

July 4, 2015 at 2:02 pm 54221
towhid towhid

Hello Rob,

Sorry for my late reply. Can you please update the latest version of WP User Frontend (2.3.5) and check the error appears or not.

Please let me know the result when done.

Thanks

July 4, 2015 at 2:11 pm 54224
Rob Rob

Thank you – I have installed 2.3.5. The forms render correctly on the pages, and update correctly.

However, https://v3.bethshalom.org.nz/wp-admin/plugins.php (the plugins list) is blank. PHP error:
[04-Jul-2015 08:12:11 UTC] PHP Fatal error: Cannot use object of type stdClass as array in /home/bethshalom/domains/v3.bethshalom.org.nz/public_html/wp-content/plugins/wp-user-frontend-pro/wpuf.php on line 396

Small steps.
ROB

July 5, 2015 at 10:42 am 54305
towhid towhid

Hello Rob,

I already forward this issue to our developer team. Please allow me some time. Hope I will come back to you with a right solution.

Thanks

July 6, 2015 at 12:03 pm 54399
towhid towhid

Hello Rob,

Please provide your login details (FTP) by using this form: http://wedevs.com/provide-login-details/. I will have a look what is going wrong.

Thank you 🙂

July 7, 2015 at 8:11 am 54514
Rob Rob

Hi Towhid

This is getting really hard:

  • please read message of 3 days ago:
    I sent through the credentials for the site and FTP 2 days ago.
    Any progress?

    Do I really have to sort out new passwords etc for you??

  • Captcha is not working: if I use Really Simple Captcha, I get an error: “invalid captcha”. If I don’t use a Catcha field, I still get a “Captcha required” error
  • the download option for the pro plugin has disappeared from my account dashboard, AGAIN

So far, it’s taken a week for no progress at all. I have often recommended your plugin in forums, but this is plain embarassing. Your support replies have been quick and polite, but no real programming support.

Are you still in business?

July 7, 2015 at 11:06 am 54525
towhid towhid

Hello Rob,

I know you are getting frustrated. But I will request you to please do not panic and keep patience. We will again make this plugin stable. Actually we were trying to accomplish the free with the pro that’s why the problem occurred.

You sent me login details for the backend which is working flawlessly for me. But I also need the FTP for fix all these error you are getting now.

Thanks

July 7, 2015 at 11:28 am 54532
Rob Rob This reply has been marked as private.
July 7, 2015 at 11:34 am 54535
towhid towhid This reply has been marked as private.
July 7, 2015 at 1:50 pm 54556
towhid towhid

Hello Rob,

Can you please check the site now and let me know the result. I have made update the plugin.

Thanks

Viewing 15 Posts - 1 through 15 (of 59 total)