Home Forums Plugin Support WP User Frontend Pro Error after Version 2.3.3

This topic is: resolved

This topic contains 11 replies, has 2 voices, and was last updated by  towhid 3 years, 10 months ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #53561

    yoann bournazaud
    Member
    Post count: 25

    Hi,

    I have a problem with Version 2.3.3

    1) when I want to edit an article the editor does not work tynimce

    2) I lost my file attachment

    Thank you for your help

    #53661

    towhid
    Participant
    Post count: 4505

    Please provide your login details by using this form: http://wedevs.com/provide-login-details/. I will have a look what is going wrong.

    Thank you 🙂

    #53666

    yoann bournazaud
    Member
    Post count: 25

    Just for information:

    Here is a example of a post with problem “Village de glace à Tomamu au Japon”: when I edit this post my attachements have disappeard and the tynimce editor does not work.

    Thanks

    #53730

    towhid
    Participant
    Post count: 4505

    Hello Bournazaud,

    I am trying to visit this URL wp-admin login link but I can not find. Can you please help me to find. Also please provide correct admin login details.

    Thanks

    #53732

    yoann bournazaud
    Member
    Post count: 25
    This reply has been marked as private.
    #53796

    yoann bournazaud
    Member
    Post count: 25

    it is very very important for me please

    Thank you for your understanding

    #53852

    towhid
    Participant
    Post count: 4505

    Please narrate what does the TinyMCE editor do while on edit.

    Also, I need the page of the post form which you have created for a post.

    Through which field you have uploaded an attachment?

    Upon based on those above reply I can test myself.

    Thanks

    #53855

    yoann bournazaud
    Member
    Post count: 25

    Tiny disappears when we edit.

    The field that I use and “file upload”.

    as soon as I remove this field everything work.

    Thanks

    #54060

    towhid
    Participant
    Post count: 4505

    Hello

    Can you please sent me the “Village de glace à Tomamu au Japon” file upload link.

    Thanks

    #54062

    yoann bournazaud
    Member
    Post count: 25
    #54119

    yoann bournazaud
    Member
    Post count: 25

    Hi,

    The new version 2.3.5 solved the probleme

    Thank you

    #54205

    towhid
    Participant
    Post count: 4505

    Hello,

    I am very glad to know the problem solved for you. I am going to mark this topic as resolved and closed.

    Thanks

Viewing 12 posts - 1 through 12 (of 12 total)

The topic ‘Error after Version 2.3.3’ is closed to new replies.