This topic contains 16 reply and 2 voices, and was last updated by Neen Monty 4 years, 2 months ago
Viewing 15 Posts - 1 through 15 (of 16 total)
Author Posts
August 5, 2015 at 10:13 am 65345
Neen Monty Hi, after updating everything to the latest version, I get teh following warnings in the Admin panel: /public_html/wp-content/plugins/dokan/includes/pro/dokan.php): failed to open stream: No such file or directory in /home3/cellardo/public_html/wp-includes/functions.php on line 4198 Warning: fread() expects parameter 1 to be resource, boolean given in /home3/cellardo/public_html/wp-includes/functions.php on line 4201 Warning: fclose() expects parameter 1 to be resource, boolean given in /home3/cellardo/public_html/wp-includes/functions.php on line 4204 Can you tell me how to fix please? thanks much Neen
August 5, 2015 at 2:25 pm 65401
Nayem Nayem

Hello Neen,

Please do not activate the theme before activating Dokan plugin. Also you have to make sure that you have deleted the previous version if you are trying to upload and install the plugin manually.

Thanks.

August 7, 2015 at 10:42 am 65825
Neen Monty Neen Monty

I wasn’t uploading the plugin manually – I just updated it via the usual plugin update. I still have the error message, can you tell me how to fix it please?

August 8, 2015 at 10:54 am 65909
Nayem Nayem

Hello,

Which version of Dokan plugin are you using?

August 12, 2015 at 4:07 pm 66712
Neen Monty Neen Monty

Hi, I am using Dokan plugin 2.4

thanks
Neen

August 12, 2015 at 4:10 pm 66713
Nayem Nayem

hello,

Please update to the latest version which is v2.4.1.

Thanks.

August 17, 2015 at 7:46 am 67455
Neen Monty Neen Monty

Hi, Im sorry for the slow response, but I am not receiving notifications of your responses. I can’t update Dokan – there is no update available. My install says that I’m running the latest verison – 2.4. Can you please fix urgently please? There are lots of strange thigns going on, hoping an update will fix them. thanks much
Janine

August 17, 2015 at 11:25 am 67490
Nayem Nayem

Hello,

Please download the latest version 2.4.2 from your account and install it in your site. But remember before installing the new version manually, you have to delete the previous installation.

Thanks.

August 17, 2015 at 11:48 am 67542
Neen Monty Neen Monty

I don’t have version 2.4.2 listed in my account area. In fact I only have the theme listed – no plugin files at all. Also, last time I had to upgrade manually, I lost all my settings, widgets, sliders, etc and it took me HOURS to get my site back together again. Not a good solution, sorry. I should be able to upgrade as normal. Please fix.

thanks much
Janine

August 17, 2015 at 12:37 pm 67551
Nayem Nayem

Hello Neen,

Please check your account now. You will get the latest file to download and also you will be able to update from your site (If your license is activated)

August 17, 2015 at 5:11 pm 67638
Neen Monty Neen Monty

I’m sorry, but I am not able to update from wordpress- it’s not showing an update available, still v2.4. My license is activated. Please advise what to do, as I cannot update. I am not willing to do it manually and go through all the set up process again. I have now done that four times, each time it has taken hours to recover everything and get the site back into a workable state, but more importantly it costs me sellers, buyers and goodwill. Please let me know how to update via the usual update process, within wordpress admin console.
thanks much
Janine

August 17, 2015 at 5:33 pm 67642
Nayem Nayem

Please provide your login details by using this form: http://wedevs.com/provide-login-details/. I will have a look what is going wrong.

Thank you 🙂

August 18, 2015 at 3:23 am 67723
Neen Monty Neen Monty

I have submitted my details via the form. Thanks much.

August 18, 2015 at 10:13 am 67735
Nayem Nayem

It seems like the update notice is missing. Can I do manually upgrade for you?

August 19, 2015 at 5:08 am 67944
Neen Monty Neen Monty

Hi, yes please. If you are able to update the site quickly and ensure that it will look the same when you are done that it does now. Thanks much, I appreciate the help. Could you please advise when the update is complete?

cheers
Janine

August 19, 2015 at 11:10 am 67962
Nayem Nayem

I have updated your plugin to the latest version which is v2.4.2.

Thanks.

Viewing 15 Posts - 1 through 15 (of 16 total)