Viewing 11 Topics - 16 through 26 (of 26 total)
Author Posts
June 22, 2015 at 2:25 pm 52681
Nayem Nayem This reply has been marked as private.
June 23, 2015 at 8:52 am 52766
towhid towhid

Hello Membie,

I am really sorry for my late reply.

When I am going to access your site I am getting “Error reconnecting to the database”. Can you check this please.

Can you please send me you Stripe Account details to me again.

I want to check the case by this time.

Thanks

June 23, 2015 at 9:35 am 52768
membie membie

Hi Towhid,

I have paid someone to look at it now, hopefully he will fix it. If not I will let you know.

June 25, 2015 at 6:24 pm 53186
membie membie

Hi Towhid,

I am getting Stripe Javascript errors in Chrome, one of them is this: Uncaught ReferenceError: Stripe is not defined

Here is someone else fix for it: http://stackoverflow.com/questions/15440713/uncaught-referenceerror-striperesponsehandler-is-not-defined

This is the other Stripe error: Failed to load resource: net::ERR_INSECURE_RESPONSE

Here are the rest of them:

Failed to load resource: net::ERR_NAME_NOT_RESOLVED
https://ecophix.com.aufilename.js/?ver=4.2.2 Failed to load resource: net::ERR_NAME_NOT_RESOLVED
https://xxx.com.au/wp-content/plugins/woocommerce/assets/images/icons/paypal.png Failed to load resource: the server responded with a status of 404 (Not Found)
https://js.stripe.com/v1/?ver=1.0 Failed to load resource: net::ERR_INSECURE_RESPONSE
stripe.js:1 Uncaught ReferenceError: Stripe is not defined
https://xxx.com.au/shop/wp-content/uploads/2014/09/favicon2.png Failed to load resource: the server responded with a status of 404 (Not Found)
https://xxx.com.au/wp-content/plugins/woocommerce/assets/images/icons/paypal.png Failed to load resource: the server responded with a status of 404 (Not Found)

Thanks 🙂

June 25, 2015 at 6:35 pm 53189
membie membie

I am also getting this error now: A network error has occurred, and you have not been charged. Please try again.

Here are some threads about it: http://stackoverflow.com/questions/27058997/stripe-payment-issue-network-error-you-have-not-been-charged

http://stackoverflow.com/questions/26320689/stripe-js-error-with-laravel

http://stackoverflow.com/questions/18011867/an-unexpected-error-has-occurred-with-stripe-js

June 27, 2015 at 10:29 am 53319
membie membie

Hi Towhid,

I updated all Stripe api keys and deleted the connection with Stripe, so I completely started again with it. It now works in Firefox, however there are Javascript errors in Chrome and Opera, as per above, so the Stripe details are correct as it works in Firefox.

Thanks 🙂

June 27, 2015 at 10:47 am 53321
towhid towhid

Hello Membie,

Can you please clear the browser cache for Chrome and Opera and see what happen.

However, I can not browse your site. Only seeing “Coming Soon!”.

Thanks

June 27, 2015 at 11:03 am 53326
membie membie This reply has been marked as private.
June 28, 2015 at 12:30 pm 53436
towhid towhid

Hello Membie,

On your site, I have able to purchase a product with stripe payment method without any js error. All this process was run by chrome browser. Here is the screenshot:

Strip checkout

Thanks

June 28, 2015 at 2:29 pm 53449
membie membie

Hi Towhid,

Have you tested it in Opera? Did you check the javascript console in Chrome? Did you see any errors?

It works for me in Firefox now, it shows this error in Chrome: A network error has occurred, and you have not been charged. Please try again.

And this error in Opera: Error: Please make sure your card details have been entered correctly and that your browser supports JavaScript.

Why would I be getting Javscript errors in Chrome:

Failed to load resource: net::ERR_NAME_NOT_RESOLVED
https://xxx.com.aufilename.js/?ver=4.2.2 Failed to load resource: net::ERR_NAME_NOT_RESOLVED
2https://xxx.com.au/wp-content/plugins/woocommerce/assets/images/icons/paypal.png Failed to load resource: the server responded with a status of 404 (Not Found)
https://api.stripe.com/v1/tokens Failed to load resource: net::ERR_INSECURE_RESPONSE
https://api.stripe.com/v1/tokens?key=pk_test_ZGgKpuLcnE3efgXAwkaVwdJv&payme…p%5D=2258&card%5Baddress_country%5D=AU&callback=sjsonp1435479529203&_method=POST Failed to load resource: net::ERR_INSECURE_RESPONSE
https://xxx/shop-checkout/undefined/assets/images/ajax-loader.gif Failed to load resource: the server responded with a status of 404 (Not

I also tested it on another computer, and it work in both Chrome and Opera.

What do you suggest I do?

June 28, 2015 at 2:39 pm 53455
towhid towhid

Hello Membie,

Can you please check the chrome and opera version. Are you using the latest version? If not please update. If the problem still persist you can uninstall those browsers and install it again.

When done please let me know the result.

Thanks

Viewing 11 Topics - 16 through 26 (of 26 total)