This topic contains 6 reply and 2 voices, and was last updated by arzelia 5 years, 5 months ago
Viewing 6 Posts - 1 through 6 (of 6 total)
Author Posts
March 30, 2014 at 12:25 pm 17605
arzelia Hi I tried attaching a 18mb zip file to my to-do list. I have a php.ini file and plugin that sets max_upload_ size and post_upload_size to allow larger uploads. The file upload shows as completed from the progress bar. However when I click add comment, it shows "saving" below with the icon for a brief moment but nothing happens. Is there a file type limitation to not allow zip files?
March 30, 2014 at 1:29 pm 17606
Nizam Uddin Nizam Uddin

Hello Arzelia
Have you noticed settings for File Upload Limit in Project Manager Settings?
Documentation is here http://docs.wedevs.com/general-settings/

March 30, 2014 at 2:04 pm 17609
arzelia arzelia

Hi Nizam,
Yes I have had that set to 2048mb in the Project Manager settings from the very start. I don’t think it is a file size issue? Before I activated the increase upload max filesize plugin, when I select the file to upload it would prompt that my max upload size / post size is only 10mb (which is wordpress default) and will not even upload the file.
http://smartestthemes.com/downloads/increase-upload-max-filesize-wp-plugin/

After enabling the addon which makes my upload size sufficient, project manager will upload the file showing the progress bar running till the end. Upon completion, it shows the file thumbnail (blank probably because it is a zip file not image) and a delete file link beside. It is just that I cannot save / post the comment. It shows saving with the running icon beside, but the post does not happen.

March 30, 2014 at 2:20 pm 17613
Nizam Uddin Nizam Uddin

Maybe Tareq can help you..

April 3, 2014 at 9:30 pm 17974
arzelia arzelia

I tried this with Messages as well and with jpg files less than 1MB each. I am also able to upload them, they show up as thumbnails. However, when I click “Add Message”, it does not get save and posted.

I usually use Firefox but also tested with Chrome and both do not work.

Any ideas what might be wrong?

April 6, 2014 at 11:28 am 18108
Nizam Uddin Nizam Uddin

Hello Stephanie
It’s working fine here. Please send us your access details as private reply so that we can check what is the problem actually. Thank you..

April 14, 2014 at 4:42 pm 18742
arzelia arzelia

Hi, managed to fix this, apparently it is due to ajax not working after setting upload_max_size to too high a limit.

Viewing 6 Posts - 1 through 6 (of 6 total)