Home Forums Theme Support Dokan Google Map on Store not displaying

This topic is: resolved

Tagged: 

This topic contains 19 replies, has 2 voices, and was last updated by  Nayem 4 years, 6 months ago.

Viewing 15 posts - 1 through 15 (of 20 total)
  • Author
    Posts
  • #31572

    Ryan
    Member
    Post count: 59

    Hello,

    I have made sure that Display Google Map on Store page is checked in Dokan settings, but it is not displaying on seller store pages.

    I have looked through the code but cannot figure out why this is not displaying.

    Any idea on where to look to fix this? I have provided my login info in the profile. Once you find the fix, could you please let me know what it is so we can implement it on our development site.

    Thank you!

    #31579

    Nayem
    Moderator
    Post count: 6480

    Hello Ryan,

    Please provide your login details by using this form- http://wedevs.com/provide-login-details/. I will have a look what is going wrong.

    Thank you πŸ™‚

    #31580

    Ryan
    Member
    Post count: 59

    Hello Nayem,

    I have already provided this info when I adde this post. Thank you

    #31603

    Nayem
    Moderator
    Post count: 6480

    Hello Ryan,

    I did not get your details yet. Can you please try again to send your details?. I am here to help you.

    Thank you πŸ™‚

    #31640

    Ryan
    Member
    Post count: 59

    Hi, I have submitted the details again. Thank you

    #31711

    Nayem
    Moderator
    Post count: 6480

    Hello Ryan,

    I logged in to your site. I am testing your issue. Please allow me some to see that what is going wrong here.

    Thank you πŸ™‚

    #31712

    Nayem
    Moderator
    Post count: 6480

    Hello Ryan,

    I found plugin conflict in your site for that Google map was not showing on the sotre page. I searched for the actual plugin which was occurring conflict and i found that. I deactivated “YITH WooCommerce Ajax Search” plugin and then Google map was working fine.

    Also i found another problem when i clicked on the update settings button. It showed me error “Undefined”. To fix this error please open wp-content/plugins/wedevs-dokan-plugin/classes/template-settings.php. In line number 99 you will see something like this 'address' => strp_tags( $_POST['setting_address'] ),. you have write this line as 'address' => strip_tags( $_POST['setting_address'] ),.

    Hope everything will work fine now.

    Thank you πŸ™‚

    #31738

    Ryan
    Member
    Post count: 59

    Hi Nayem, Thank you for taking a look into this. However, the plugin conflict you mentioned below is not the cause. I have deactivated the Yith Ajax Search plugin on both of our test sites and the map still does not show.

    I found plugin conflict in your site for that Google map was not showing on the sotre page. I searched for the actual plugin which was occurring conflict and i found that. I deactivated β€œYITH WooCommerce Ajax Search” plugin and then Google map was working fine.

    I have updated the login info using the form link you provided above. Could you please let me know what else I would need to do to get the map to display on seller stores. Please note the change in url to .com/new2

    Thank you!

    #31783

    Nayem
    Moderator
    Post count: 6480

    Hello Ryan,

    Did you change that line in template-settings.php file. If not then please change this line because without it seller dashboard settings will not be updated. Check my previous reply for that code.

    Also i found another problem when i clicked on the update settings button. It showed me error β€œUndefined”. To fix this error please open wp-content/plugins/wedevs-dokan-plugin/classes/template-settings.php. In line number 99 you will see something like this 'address' => strp_tags( $_POST['setting_address'] ),. you have to write this line as 'address' => strip_tags( $_POST['setting_address'] ),.

    Thank you πŸ™‚

    #31787

    Ryan
    Member
    Post count: 59
    This reply has been marked as private.
    #31789

    Nayem
    Moderator
    Post count: 6480

    Hello Ryan,

    I logged again in your site. Please allow me some time to see whats going wrong here.

    Thank you πŸ™‚

    #31790

    Ryan
    Member
    Post count: 59

    I appreciate your assistance. Thank you very much! πŸ™‚

    #32130

    Ryan
    Member
    Post count: 59

    Hello Nayem,

    Were you able to find a resolution for this issue?

    Thank you! πŸ™‚

    #32157

    Nayem
    Moderator
    Post count: 6480

    Hello Ryan,

    I have forwarded this issue to our developer team. They are working on it in your site. We have already your ftp details. So allow us some time to check whats going wrong here. Hope our developer team will solve it as soon as possible. Please keep patience.

    Thank you πŸ™‚

    #32170

    Ryan
    Member
    Post count: 59

    Thank you sir! πŸ™‚

Viewing 15 posts - 1 through 15 (of 20 total)

The topic ‘Google Map on Store not displaying’ is closed to new replies.