This topic contains 19 reply and 2 voices, and was last updated by Nayem 4 years, 10 months ago
Viewing 15 Posts - 1 through 15 (of 19 total)
Author Posts
December 2, 2014 at 11:01 am 31572
Nayem Hello, I have made sure that Display Google Map on Store page is checked in Dokan settings, but it is not displaying on seller store pages. I have looked through the code but cannot figure out why this is not displaying. Any idea on where to look to fix this? I have provided my login info in the profile. Once you find the fix, could you please let me know what it is so we can implement it on our development site. Thank you!
December 2, 2014 at 11:53 am 31579
Nayem Nayem

Hello Ryan,

Please provide your login details by using this form- http://wedevs.com/provide-login-details/. I will have a look what is going wrong.

Thank you 🙂

December 2, 2014 at 11:55 am 31580
Ryan Ryan

Hello Nayem,

I have already provided this info when I adde this post. Thank you

December 2, 2014 at 3:12 pm 31603
Nayem Nayem

Hello Ryan,

I did not get your details yet. Can you please try again to send your details?. I am here to help you.

Thank you 🙂

December 2, 2014 at 8:51 pm 31640
Ryan Ryan

Hi, I have submitted the details again. Thank you

December 3, 2014 at 3:37 pm 31711
Nayem Nayem

Hello Ryan,

I logged in to your site. I am testing your issue. Please allow me some to see that what is going wrong here.

Thank you 🙂

December 3, 2014 at 3:55 pm 31712
Nayem Nayem

Hello Ryan,

I found plugin conflict in your site for that Google map was not showing on the sotre page. I searched for the actual plugin which was occurring conflict and i found that. I deactivated “YITH WooCommerce Ajax Search” plugin and then Google map was working fine.

Also i found another problem when i clicked on the update settings button. It showed me error “Undefined”. To fix this error please open wp-content/plugins/wedevs-dokan-plugin/classes/template-settings.php. In line number 99 you will see something like this 'address' => strp_tags( $_POST['setting_address'] ),. you have write this line as 'address' => strip_tags( $_POST['setting_address'] ),.

Hope everything will work fine now.

Thank you 🙂

December 3, 2014 at 10:28 pm 31738
Ryan Ryan

Hi Nayem, Thank you for taking a look into this. However, the plugin conflict you mentioned below is not the cause. I have deactivated the Yith Ajax Search plugin on both of our test sites and the map still does not show.

I found plugin conflict in your site for that Google map was not showing on the sotre page. I searched for the actual plugin which was occurring conflict and i found that. I deactivated “YITH WooCommerce Ajax Search” plugin and then Google map was working fine.

I have updated the login info using the form link you provided above. Could you please let me know what else I would need to do to get the map to display on seller stores. Please note the change in url to .com/new2

Thank you!

December 4, 2014 at 11:41 am 31783
Nayem Nayem

Hello Ryan,

Did you change that line in template-settings.php file. If not then please change this line because without it seller dashboard settings will not be updated. Check my previous reply for that code.

Also i found another problem when i clicked on the update settings button. It showed me error “Undefined”. To fix this error please open wp-content/plugins/wedevs-dokan-plugin/classes/template-settings.php. In line number 99 you will see something like this 'address' => strp_tags( $_POST['setting_address'] ),. you have to write this line as 'address' => strip_tags( $_POST['setting_address'] ),.

Thank you 🙂

December 4, 2014 at 12:00 pm 31787
Ryan Ryan This reply has been marked as private.
December 4, 2014 at 12:04 pm 31789
Nayem Nayem

Hello Ryan,

I logged again in your site. Please allow me some time to see whats going wrong here.

Thank you 🙂

December 4, 2014 at 12:05 pm 31790
Ryan Ryan

I appreciate your assistance. Thank you very much! 🙂

December 11, 2014 at 12:52 pm 32130
Ryan Ryan

Hello Nayem,

Were you able to find a resolution for this issue?

Thank you! 🙂

December 11, 2014 at 6:42 pm 32157
Nayem Nayem

Hello Ryan,

I have forwarded this issue to our developer team. They are working on it in your site. We have already your ftp details. So allow us some time to check whats going wrong here. Hope our developer team will solve it as soon as possible. Please keep patience.

Thank you 🙂

December 11, 2014 at 11:33 pm 32170
Ryan Ryan

Thank you sir! 🙂

December 28, 2014 at 8:17 am 33002
Ryan Ryan This reply has been marked as private.
Viewing 15 Posts - 1 through 15 (of 19 total)