This topic contains 4 reply and 2 voices, and was last updated by towhid 4 years, 7 months ago
Viewing 4 Posts - 1 through 4 (of 4 total)
Author Posts
April 21, 2015 at 8:21 am 41875
towhid I am trying to set this up without much luck. I read your documentation but it's not very clear. I have created two forms and set one to be fort posts and the other for pages. I then created a page called "edit" and placed [wpuf_edit] in it and published the page. I then went to: plugin Settings > General Options > Edit Page and selected the page I created called "edit". when I view a dashboard for pages and click on the edit button for any page, I can see the edit form I set up with no problem. However, from the posts dashboard, when I click on edit, it just says "I don't know how to edit this post, I don't have the form ID". What am I doing wrong?
April 21, 2015 at 10:43 am 41887
towhid towhid

Hello Thomas,

Please check this screenshot for you better understanding – http://postimg.org/image/sx4sx5hz3/. Please assign WPUF form in “Edit page” and “Edit Post” like the screenshot I have provided and let me know the result.

Thank you 🙂

April 21, 2015 at 10:51 pm 41953
Thomas Thomas

Thanks, I tried this but it didn’t work.

I created two forms. one that edits pages and one that edits posts.
https://drive.google.com/file/d/0B-r5llGpXi8xUmdiMEtpZjJPb3c/view?usp=sharing

I then created two pages. One called “page edit” and placed the shortcode from the page form and then selected the form from the wpuf dropdown. https://drive.google.com/file/d/0B-r5llGpXi8xNjd6NWJoeC1qaGc/view?usp=sharing

Then another called “article edit” and embedded the shortcode from the posts form and selected the posts form in the dropdown. https://drive.google.com/file/d/0B-r5llGpXi8xM1pELXRoenpiZFk/view?usp=sharing

When I go to edit a page in the pages dashboard, I see the article edit form.

The article edit page is correct.

What am I missing?

April 22, 2015 at 11:07 am 41991
towhid towhid

Please provide your login details by using this form: http://wedevs.com/provide-login-details/. I will have a look what is going wrong.

Thank you 🙂

May 6, 2015 at 5:14 pm 43223
towhid towhid

Hello Thomas,

I have tried to login your site but can not see site online. Can you check please.

Thank you 🙂

Viewing 4 Posts - 1 through 4 (of 4 total)