This topic contains 5 reply and 3 voices, and was last updated by Yasush 5 years, 10 months ago
Viewing 5 Posts - 1 through 5 (of 5 total)
Author Posts
December 14, 2013 at 7:06 pm 13710
Yasush Hi, First I'd like to say that your plugin is by far the best WP Project manager ever! Im a filmmaker and it is really helping me out so well. So if you ever need any help giving you feedbacks from a filmmaking point of view just let me know. The reason Im posting this is that after uploading images to the post I noticed that the plugin is resizing the images. Is there any place where I can change this to original size. We are on the design stage of the project and we need to see big images posted by members. please advice. Thanks
December 15, 2013 at 5:47 am 13722
Mahi Mahi

Are you using any image resize plugin? Cause, wp-project manager doesn’t handle image size.
Or, any theme option?

December 15, 2013 at 3:39 pm 13727
Yasush Yasush

Not as far as I know! see the link that’s all the plugins that have installed. I have disabled most of them and still the upload attachment resize the image.
http://postimg.org/image/7w5tnwh1p/

December 16, 2013 at 11:03 am 13734
Yasush Yasush

I found this at the in the codes! Isn’t it this handling the image size. I have increased the number but no effect!

function admin_scripts() {
$upload_size = intval( cpm_get_option( ‘upload_limit’) ) * 1024 * 1024;

December 17, 2013 at 1:28 am 13744
Tareq Hasan Tareq Hasan

When you upload any image in WordPress, it generates few image sizes. Thumbnail is one of them, for showing images in comments or messages, project manager shows you the thumbnail version. If you want to show the full version there, the image will overflow the whole area I guess.

For showing full images, open wedevs-project-manager/includes/html.php line 444, find type=thumb in the line and replace with type=full and see if it works.

December 17, 2013 at 2:41 am 13748
Yasush Yasush

NO that didn’t help, and only makes the thumbnails larger. But I found the issue and that was my media setting. I change the default large size image from 1024 to 2500 and that fixed the issue.

Thanks for the amazing plugin, Im really looking forward to this.

Viewing 5 Posts - 1 through 5 (of 5 total)