This topic contains 5 reply and 3 voices, and was last updated by heinsman182 5 years, 6 months ago
Viewing 5 Posts - 1 through 5 (of 5 total)
Author Posts
February 21, 2014 at 11:39 pm 15717
heinsman182 Went to Plugins--> Add new-->Uploaded zip--Once there clicked activate Plugin. Got an error message saying, "Plugin could not be activated because it triggered a Fatal Error" and below that "WP Project Manager is not installed. Install the first." Then contacted Tareq who said, "What I think from previous experience, your PHP doesn't have any mbstring function support. Because it calls to mb_strlen() function, it gets a fatal error." I replied, "I am with hostagtor and they say these are installed. http://support.hostgator.com/articles/php-modules. I have chatted with HostGator support for about 45 mins. They assure me they we have mbstring function installed and turned on. We installed the plugin together and got the same results. The error must be something else. Thank you for your support. What next?" That was three days ago. So what next please.
February 22, 2014 at 12:06 am 15718
Tareq Hasan Tareq Hasan

Hi Brian, my apology. I completely forgot.

BTW, have you installed WP Project Manager plugin first?

February 22, 2014 at 12:20 am 15719
cursal cursal This reply has been marked as private.
February 22, 2014 at 12:40 am 15722
Tareq Hasan Tareq Hasan

That is the frontend add-on for the original WP Project Manager plugin . So you had to install it first.

I tried to install the plugin, but I also got a fatal error from the new-royalslider plugin. Seems like it is using a old version of one of my settings library.

For now, you can rename the new-royalslider plugin directory via FTP.

February 22, 2014 at 12:51 am 15725
cursal cursal

Done and activated.

I’m not using the royalslider anymore. So that is not a problem.

I went ahead and activated the frontend.
Guess I didn’t see that I needed to have the WP Project Manager plugin 1st. Then do the paid addon.

Thank you.
Looks like it is working now.

March 18, 2014 at 8:25 pm 16861
heinsman182 heinsman182

Tareq,
There is that line in new-royal slider that references your old settings library.
Any idea how to tweak this so that I can use both new-royalslider and WP Frontend Pro without crashing the backend?

$settings_api = WeDevs_Settings_API::getInstance();

– Mark

Viewing 5 Posts - 1 through 5 (of 5 total)