This topic contains 22 reply and 5 voices, and was last updated by Michael 4 years, 6 months ago
Viewing 15 Posts - 1 through 15 (of 22 total)
Author Posts
August 2, 2014 at 4:41 am 24382
Michael Hey all, I just installed the Dokan theme, but right away things seem to be wrong. It appears that a user does not stay logged in. Any effort for a user to post a product, they are taken to the login screen. A user is also unable to upload an image. Has anyone else had similar issues? Thanks for your time x
August 7, 2014 at 7:32 pm 24728
Sekander Badsha Sekander Badsha

Are you using any security plugin? If yes, then please disable the plugin and check again. Also check for the file and folder permission.

If this is not the case and doing the above doesn’t help, then provide your login and FTP credentials in a private reply. We’ll have a look.

August 8, 2014 at 1:37 pm 24786
John John This reply has been marked as private.
August 11, 2014 at 10:11 pm 24986
John John This reply has been marked as private.
August 13, 2014 at 6:31 am 25060
Mahi Mahi

Hello John,

I just logged in and publish a product without any issue!

your Permalinks settings was wrong. It should be “Product” based on Woocommerce.

August 13, 2014 at 8:18 am 25065
John John

I am still receiving the same Error when trying to upload an image: “An error occurred in the upload. Please try again later.”

And any time I try to navigate anywhere else on the page, it returns to the login screen… I guess it keeps logging me out straight away?
How did it work for you and not me? The user I am trying to test on is the “billyham” user

John

August 13, 2014 at 10:34 am 25071
Mahi Mahi

Not sure why your website not liking u 🙂

Can you share that user login criteria in private reply, so i can test with that account?

Thank you.

August 13, 2014 at 6:53 pm 25106
John John This reply has been marked as private.
August 15, 2014 at 6:12 pm 25224
John John This reply has been marked as private.
August 16, 2014 at 10:54 am 25261
Mahi Mahi

Hello John,

I just added another product by using testing account which you were having issue! As it is all working fine at my end so i am not really sure what could cause the issue to prevent you to add product on your website!

August 20, 2014 at 6:04 am 25554
John John

What could it possibly be? I am still getting an error any time I try to upload an image.

August 20, 2014 at 6:05 am 25555
John John

It happens in Chrome or Firefox.

August 20, 2014 at 7:38 am 25560
Mahi Mahi

Can you consult with your hosting provider? can you add product with images from Woocommerce backend?

August 20, 2014 at 12:15 pm 25566
Mike Mike

Delete your cache and cookies.

August 21, 2014 at 3:00 am 25611
John John

Hey guys… I am sorry to keep pressing this issue, but I have tried many options. I have just completed a fresh install and am still getting the same results.

– A user is not able to add an image. That error message occurs.

– When regularly navigating the site, the user continually is logged out and has to re-login multiple times.

Please help me out here. This is a fresh install and should not be having issues like this. I am a bit on a deadline with three clients needing a solution like Dokan and I cannot even get the product to work out of the box. This is a bit concerning.

My login details are the same if you are able to investigate further.

Thank you for your time

August 21, 2014 at 3:00 am 25612
John John This reply has been marked as private.
Viewing 15 Posts - 1 through 15 (of 22 total)