Home Forums Plugin Support WP User Frontend Pro Major Problems – Time Sensitive

This topic is: not resolved

This topic contains 27 replies, has 5 voices, and was last updated by  Tareq Hasan 4 years, 9 months ago.

Viewing 13 posts - 16 through 28 (of 28 total)
  • Author
    Posts
  • #24223

    ManaKio
    Participant
    Post count: 77

    So at this point, It seems as though the only problem I’m left with is the buddypress link issue. I will try a couple more fixes and see if I can isolate that as well…

    I cannot fix this issue. Everything else so far is working great.

    I deleted the existing registration forms and re-created a new one and I still can't access the buddypress fields.

    Any help would be appreciated…

    Thank you.

    #24244

    Tareq Hasan
    Keymaster
    Post count: 2831

    Hmm…the problem seems like with multisite compatibility. When building the add-on, I only tested with single site installation. As you've activated BuddyPress as networkwide, seems like the database query needs to be changed. I guess it'll work as expected when you use BuddyPress in per-site basis.

    May be you can try tweaking the BuddyPress add-on as it's really simple 🙂

    And I apologize replying late because the team is in vacation include me.

    #24287

    ManaKio
    Participant
    Post count: 77

    Exhausted,

    OK, I have deactivated, downgraded, re-installed, and reconfigured every single plugin on the site that might in anyway have an affect on the User Frontend Pro plugin and I'm still having the same issues.

    (I still can't switch between tabs on UFEP or Project Manager Pro if using Firefox) I have to use Safari or Internet Explorer.

    Your credentials are still good so if you could please login and take a look at these two issues I would be very grateful.

    Remember, you must login from the frontend and then go to the back end.

    This is a multi-site and it was a multi-site when I first installed your plugins.
    User Frontend Pro & Buddypress Extension worked great for some time until a recent upgrade and downgrading hasn't fixed it…

    First Problem
    1st – Visit SeeMeSpace.com and login with the credentials I previously provided you.
    2nd – Then visit User Frontend “Registration Forms”
    3rd – Click ‘Edit'
    4th – Click on BuddyPress Tab
    5th – Click on the BuddyPress profile fields ‘Add Fields' link.
    See error – (This used to work fine)

    Second Problem
    Might not be related to UFEP at all, accept in that UFEP ‘might' somehow be restricting access even though in the options I have Admin Access set to Default.
    1st – Go to Network Side of the backend
    Click on Plugins
    Click on Add New
    Search for your favorite plugin
    Click on the “Details” link for the plugin
    Notice 404 page in the Popup Modal
    Here's the important part… Read carefully the link in the url bar before you close the modal and see if there is any code in there that would help you determine the cause. (I realize this might not be from your plugin, I'm having the dev's at User Editor Pro and Admin Menu Editor Pro take a look at this as well.

    The main issues at hand is I could really use some help getting the buddypress plugin to talk to UFEP like it was two weeks ago before I upgraded to 2.2.3 which also re-exposed the admin bar on the frontend of the site when users loggend in. Something that I have had hidden in every site I have ever built over the last 5 years.

    Thanks for your help!

    #24294

    ManaKio
    Participant
    Post count: 77

    Bump

    #24302

    Tareq Hasan
    Keymaster
    Post count: 2831

    First Problem:

    If you are saying that it was working before upgrading to v2.2.3, I can confirm that it's not a problem due to the version upgrade. No codes has been changed on that part, so I find no reasons why it would suddenly stop. Might it be a reason that BP was configured a different way before than now?

    2nd Problem:
    I can see the plugin details. I am not seeing any 404 the way you mentioned.

    #24307

    ManaKio
    Participant
    Post count: 77

    What do you think is causing this?

    [29-Jul-2014 05:24:25 UTC] PHP Warning: Illegal string offset ‘submit_text' in /home/spacesee/public_html/wp-content/plugins/wp-user-frontend-pro/class/frontend-form-profile.php on line 119

    #24394

    ManaKio
    Participant
    Post count: 77

    I believe I have everything solved accept for this.

    Main Problem
    1st – Visit SeeMeSpace.com and login with the credentials I previously provided you.
    2nd – Then visit User Frontend “Registration Forms”
    3rd – Click ‘Edit’
    4th – Click on BuddyPress Tab
    5th – Click on the BuddyPress profile fields ‘Add Fields’ link.
    See error – (This used to work fine)

    This was working at one time but it has been awhile since I tried to use it.

    This is on a multisite

    I activated everything single site and no change.

    I put it back to multisite activation because it's really how I need it to work.

    It keeps saying I don't have permission to access the page. What can we do to solve that? I'm accessing it as a Super User. I shouldn't be blocked from any page!

    In this thread you will find credentials to login and see what I'm referring to. I have been doing everything I can to solve this myself and now I'm hoping you would be willing to help me find a solution.

    Thank you, and welcome back from your holiday…

    #24540

    ManaKio
    Participant
    Post count: 77

    All issues are resolved accept this one…

    When I try to link Buddypress to a form it gives me an access error. It keeps saying I don’t have permission to access the page.

    What can we do to solve that? I’m accessing it as a Super User. I shouldn’t be blocked from any page!

    Please review past notes, we have done just about everything possible to solve this problem.

    Tareq said

    May be you can try tweaking the BuddyPress add-on as it’s really simple 🙂

    Nothing about this has been simple so far.

    Can permissions be lowered?

    It would be appreciated if you would either help me solve it or tell me to get lost.

    Thanks…

    Login detals and instructions are still in this thread…

    1st – Visit SeeMeSpace.com and login with the credentials I previously provided you.
    2nd – Then visit User Frontend “Registration Forms”
    3rd – Click ‘Edit’
    4th – Click on BuddyPress Tab
    5th – Click on the BuddyPress profile fields ‘Add Fields’ link.
    See error – (This used to work fine)

    Please remember to read all notes in this thread as we have probably already done what you may propose and that would be counterproductive, thanks…

    #24582

    Tareq Hasan
    Keymaster
    Post count: 2831

    I am looking into it, will let you know about the progress.

    #24590

    Tareq Hasan
    Keymaster
    Post count: 2831

    I've pushed an update to the add-on, can you please download it again and test?

    #24618

    ManaKio
    Participant
    Post count: 77

    Thank you Tareq,

    I sincerely appreciate your assistance with this, it means a lot to me.

    I regret getting frustrated but finding solutions and moving forward have always been very high on my list when it comes to issues like these. The most important thing for me is communication and knowing that my voice is being heard. It does not mean that I absolutely expect a solution, I realize there just isn't always a solution right away. It just means that you're giving my issue some thought and possibly some priority. Whatever you did completely solved the problem I was having.

    Left to resolve:
    I'm still using version 2.2.1 due to the front admin menu bar issue as mentioned in another one of my threads and by another user within that thread who is also experiencing this problem.

    I also started a thread regarding other profile fields within the admin section of WP that we would like to have access to on the front end. Mainly the social media links that appear under “Contact Info”. How can we link them to the registration/profile update page?

    Any guidance on this would be appreciated.

    I hope you're getting caught up on things and that you are having a great day.

    Warm Regards,

    SD

    #24690

    ManaKio
    Participant
    Post count: 77

    I still have not upgraded the core plugin as we have not heard anything regarding this problem.

    Left to resolve:
    I’m still using version 2.2.1 due to the front admin menu bar issue as mentioned in another one of my threads and by another user within that thread who is also experiencing this problem.

    Are you aware of it? Can you replicate it? Are you concerned about it?

    Again, just a little guidance would go a long way.

    Thank you…

    #25024

    Tareq Hasan
    Keymaster
    Post count: 2831

    Can you please mention again what type of problem you are facing with admin bar?

    Let me know how can I replicate your problem.

Viewing 13 posts - 16 through 28 (of 28 total)

The topic ‘Major Problems – Time Sensitive’ is closed to new replies.