Home Forums Plugin Support WP User Frontend Pro Makings forms for Special Theme – Not posting all content.

This topic is: resolved

This topic contains 14 replies, has 2 voices, and was last updated by  towhid 3 years, 9 months ago.

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #70504

    Burnett
    Member
    Post count: 19

    Okay, so here the problem. I have a special music theme. I want people to upload their own songs and videos the way I can on the backend but have them post it in the frontend. The songs and video forms are actually posts, but they show a video and play a song instead on the posted page. I have made forms they either work half way or not at all.

    The form for uploading and ‘posting' the songs – uploads the song, featured image, etc. But not onto the actual page where it plays the song. I can't find the hook or code to inject it into the form. However, I can injus

    The second problem is the video ‘posting' form. There aren't any tags/elements that ask for the youtube/vimeo id. It can only upload the feature image.

    Can you help with these two problems? Thanks.

    #70677

    towhid
    Participant
    Post count: 4505

    Hello Burnett,

    Please provide your login details(also FTP) by using this form: http://wedevs.com/provide-login-details/. I will have a look what is going wrong.

    Thank you ๐Ÿ™‚

    #70728

    Burnett
    Member
    Post count: 19

    i have no idea what the ftp port is you are asking about.

    #71019

    towhid
    Participant
    Post count: 4505

    Hello Burnett,

    I did not only ask about FTP port but also FTP username and FTP password.

    Thanks

    #71207

    Burnett
    Member
    Post count: 19

    I know that. I know what those are, I was asking what is the port. I know the username and password. Also, how will getting to my site through ftp help you? oh, nvm. I forgot that you're a developer. At any rate, this plugin only works partially with my theme. I have a music theme and when I add songs or videos it posts as a post type entry. I was able to make a form using some of the elements you have in this plugin but after it posts the song doesn't actually appear on the post but just uploads to my site. The same thing with the video, except I don't want videos to be uploaded I just want them to use the code from Youtube or Vimeo. Can you still help?

    #71467

    Burnett
    Member
    Post count: 19

    I sent my information and still haven't gotten any feedback. My main problem is that the submitted post doesn't show the uploaded music file and the form to add videos doesn't have an element to add a video. I don't want users uploading videos to my site. I don't even have to upload them to my site with the theme that I have, so I want the same feature to be available to users that are qualified.

    #71474

    towhid
    Participant
    Post count: 4505

    Hello Burnett,

    I am really sorry for my late reply. I have got your username and password and its works successfully. I will check the issue after completing all of my tasks. Please have a patience.

    Thanks

    #71475

    Burnett
    Member
    Post count: 19

    Thanks for getting back to me.

    #71637

    towhid
    Participant
    Post count: 4505

    Hello Burnett,

    I did not see WP User Frontend installed in your site. Please install and activate the plugin. Also give me the post form link. I need to reproduce this issue.

    Thanks

    #71810

    Burnett
    Member
    Post count: 19
    This reply has been marked as private.
    #71949

    Burnett
    Member
    Post count: 19

    Everything is all set.

    #71991

    towhid
    Participant
    Post count: 4505
    This reply has been marked as private.
    #72014

    Burnett
    Member
    Post count: 19
    This reply has been marked as private.
    #72340

    Burnett
    Member
    Post count: 19

    There was a misspelled word in one of the templates. I fixed it and it showed up. However, I have another question, but I will post a different topic. Thanks!

    #72406

    towhid
    Participant
    Post count: 4505

    Hello Burnett,

    I am very glad to know that you have solved the problem. I am going to mark this topic as resolved and closed.

    Thanks

Viewing 15 posts - 1 through 15 (of 15 total)

The topic ‘Makings forms for Special Theme – Not posting all content.’ is closed to new replies.