This topic contains 16 reply and 2 voices, and was last updated by Nayem 4 years, 5 months ago
Viewing 15 Posts - 1 through 15 (of 16 total)
Author Posts
May 20, 2015 at 3:12 pm 44624
Nayem Hi. I cannot find a reason why the messages are showing twice. Please go to this page for an example. http://bjergene.org/?action=lostpassword It's like that for all feedback messages. Do you have any idea?
May 20, 2015 at 5:54 pm 44661
Nayem Nayem

Hello,

Please switch to a default theme of WordPress. After switching to a default theme if the problem remain then let me know.

Thanks.

May 20, 2015 at 6:01 pm 44664
Vayu Vayu

Hi Nayem,
Okay, I have now done this. The problem still exists. 🙂
Please see screenshot.
http://note.io/1F1oBq9

May 20, 2015 at 6:22 pm 44670
Nayem Nayem

Please also disable all of your plugin except Wp user frontend pro.

May 20, 2015 at 7:09 pm 44674
Vayu Vayu

Okay, so have tested with disabling all plugins and then activating them one after another. When all were deactivated the problem disappeared. When activating the WordPress SEO plugin by Yoast, then problem appeared.
Do you have any input on this? Obviously we must use this plugin.

May 20, 2015 at 7:16 pm 44676
Nayem Nayem

Hello Vayu,

If there is any issue in our plugin then we can fix it easily. Though it is a third party plugin so it is not easy to provide support for that. We do not provide support for any third party plugin. But we can try to solve this. If this take little bit of code then we will do that for you. but if this need huge customizing then we will inform about it.

Please provide your login details and admin by using this form: http://wedevs.com/provide-login-details/. I will have a look what is going wrong.

Thank you 🙂

May 20, 2015 at 7:21 pm 44679
Vayu Vayu

So I assume that you have not encountered this issue before? On the live site it will not be possible to disable any themes or plugins, as it will not function as intended. Will you be able to debug anything under these circumstances?

May 20, 2015 at 7:31 pm 44682
Nayem Nayem

Hello Vayu,

We did not get any conflict like this. I did not tell you to disable your plugin. Please read my post clearly. We do not provide support for third party plugin. But i also said you can provide us the details. We will check and if we can then we will fix this ( if there is no major issue).

Thanks.

May 20, 2015 at 7:37 pm 44685
Vayu Vayu

Thanks Nayem, but I did read you post clearly, I am just informing you and letting you know the situation. I did not ask you to fix third party plugins. I just need to make clear that we are on the same page before giving you any login to the admin. 🙂

May 21, 2015 at 3:05 am 44716
Vayu Vayu

I have now found some information about this issue. I don’t think it’s the WordPress SEO plugin that is the root cause of the problem.

I have used this bit of code to add the wpuf-login shortcut like this:

add_filter( 'the_content', 'filter_the_content_on_profile', 10 );
function filter_the_content_on_profile( $content ) {
	if( is_front_page() && ! is_user_logged_in() ) {
		$content = do_shortcode( '[wpuf-login]' );
	}
	return $content;
}

I have then removed the shortcode from the content edit area under pages. I have done this, so I can place other content in that page, that is shown when the user is logged in.

Do you know why it display all messages twice based off of this information?

May 21, 2015 at 6:11 pm 44826
Nayem Nayem

Your code seems like ok. Did you insert that shortcode anywhere in the front page twice?. Actually you have customized our plugin. So we can not provide support for this. We only provide support for our built in feature, installation and configuration.

May 21, 2015 at 6:17 pm 44828
Vayu Vayu

Hi, no did not add it twice, but maybe WordPress SEO plugin does something, so it adds it twice?

If I cannot do it this way, how can I then display only the login form on the page, but when I am logged in, then display other content?
Please see screenshot for further explanation: http://note.io/1HvBfAJ

May 21, 2015 at 6:28 pm 44831
Nayem Nayem

Hello Vayu,

In the page just write the content and the shortcode then the content will appear in the login page. I think there is no need to insert any code to show the content in the login page of WPUF.

May 21, 2015 at 6:33 pm 44834
Vayu Vayu

Thanks, but I don’ know if you saw my screenshot? I want the body text to be shown only when the user is logged in. So for instance in your example. The text you wrote “your content here”, should only be shown when the user is logged in. How can I do this?

May 21, 2015 at 6:41 pm 44839
Nayem Nayem

Hello Vayu,

I think you can use this plugin to show content after login and more function- https://wordpress.org/plugins/restrict-content/.

Thanks.

May 21, 2015 at 6:53 pm 44844
Vayu Vayu

Hey, thanks, that plugin will do the trick. Thanks for helping and for your time.
Regards Vayu

Viewing 15 Posts - 1 through 15 (of 16 total)