Viewing 14 Topics - 16 through 29 (of 29 total)
Author Posts
August 31, 2014 at 1:38 pm 26115
Tareq Hasan Tareq Hasan

Hello Christophe,

Sorry for the delay. Seems like the add-on is not compatible with our latest version of WP User Frontend Pro. I’ll make an update ASAP to fix that issue.

Thanks.

August 31, 2014 at 3:06 pm 26117
Christophe Christophe

Hello Tareq !
Many thanks, I’m waiting this upgrade, like a child waiting for Christmas day !
Please let me know as soon as it is available.
Many thanks for your support.
Regards.
Christophe

September 4, 2014 at 3:41 am 26280
Christophe Christophe

Hello Tareq.
I made the update to WPUF 2.2.4 but nothing changed… did I missed something ?
Strangely the automatic upgrade did not worked, I had to uninstall, to download the new zip, and to reinstall it… if it matters…
I really would like to have an update from you Tareq, this issue is pending from almost one month…
Many thanks for your support.
Regards.
Chrisotphe

September 8, 2014 at 1:55 pm 26458
Christophe Christophe

Hello Support team.
What are the news now gents?
We spent two weeks to realize that the addon was not compatible anymore with WPUF.
There is one month now, that I opened this topic. It cost me money to provide you a dedicated instance for your tests on Amazon… but until now I do not have any feedback.
Could you please tell me when you should be able to provide a fix, otherwise, please refund, and I will try to find another solution to provide the functionalities we should have through your products.
Thanks for answer.
Regards.
Christophe

September 10, 2014 at 2:11 am 26561
Tareq Hasan Tareq Hasan

Sent you the latest version via mail for testing.

September 10, 2014 at 6:10 pm 26596
Christophe Christophe This reply has been marked as private.
September 19, 2014 at 11:30 pm 27060
Christophe Christophe

Hello Tareq, any news ?
I opened my first ticket on the topic since one month and half now !
Thanks for your return.
Regards.
Christophe

September 23, 2014 at 8:45 pm 27320
Sekander Badsha Sekander Badsha

Hello Chritophe, I have replied to your another post. Please do as I have instructed and see if the issue resolves. I have also deleted the user Revendeur for testing. Please check and let me know.

September 29, 2014 at 5:00 pm 27726
Christophe Christophe

Hello Sekander.
Sorry for the delay I was on the road.
I modified manually as requested, and it works.
HOWEVER, a bug REMAINS.
All the post produced are IMMEDIATELY PUBLISHED, despite PENDING request from the forms parameters.
The only way to make it work correctly is to save to draft FIRST and NEXT to publish, in this case, and in this case ONLY the post has the requested state.
Thanks to tell me how to correct this issue.
Regards.
Christophe (the instance dedicated to your test is still active, same IP, same grants)

September 30, 2014 at 11:27 am 27762
Sekander Badsha Sekander Badsha

Hi Christophe,
So your problem now is, you have set the default status of the posts i form to be “Pending”, but they are being published directly? If so, please check if you have modified anything in your themes functions.php file for the post status.

You can also check the form settings and switch to the default theme of WordPress like – Twenty Fourteen and see what happens and let me know.

October 1, 2014 at 6:16 pm 27862
Christophe Christophe

Hi Sekandar.
Yes you perfectly understood the issue.
I checked everything, no functions.php modification, and the issue remains for all the themes I can use.
One more time, there is no bug, if and only if, before to post, the message has been saved as draft. In this case and in this case only, the final post has the good status, as parameterized through the forms.
Let me know how you could fix that.
Regards.
Christophe

October 12, 2014 at 4:18 pm 28210
Sekander Badsha Sekander Badsha

Hello Christophe,
I have tested this issue and reported to @tareq and he fixed it one week ago in an update. Are you using the latest version 2.2.6?

October 12, 2014 at 4:53 pm 28216
Christophe Christophe

yes I do.
Could you please double check that this issue has been fixed ?
Regards.
Christophe

October 16, 2014 at 12:04 pm 28512
towhid towhid

Hello Christophe,

I have checked the issue again and I got everything alright, nothing wrong happened.
The user gets to see the preview of the post when he submit for the first time. The user can see the post status is “awaiting approval” from his dashboard and the admin too can see the post status is “pending”.

Only confusion is happening here is the user doesn’t get any alert that he is seeing a preview of his post. We will add an alert in our next update. For the time being you can redirect the user to his dashboard upon post submit.

Let me know if you need any more details or get confused.

Thank you. 🙂

Viewing 14 Topics - 16 through 29 (of 29 total)