Home Forums Plugin Support WP User Frontend Pro Moved: Reply To: Integration with Paid Memberships Pro

This topic is: not resolved

Tagged: 

This topic contains 29 replies, has 5 voices, and was last updated by  towhid 4 years, 8 months ago.

Viewing 15 posts - 16 through 30 (of 30 total)
  • Author
    Posts
  • #26091

    Christophe
    Member
    Post count: 24

    Tanks so much.
    Is there a way to subscribe to any page for being sure to not miss any answer from Tareq ?
    We are hurry, launching the website in one week !
    My first post is two weeks old… any help definitely appreciated.
    Many thanks for your support.
    Regards.
    Christophe

    #26115

    Tareq Hasan
    Keymaster
    Post count: 2831

    Hello Christophe,

    Sorry for the delay. Seems like the add-on is not compatible with our latest version of WP User Frontend Pro. I'll make an update ASAP to fix that issue.

    Thanks.

    #26117

    Christophe
    Member
    Post count: 24

    Hello Tareq !
    Many thanks, I'm waiting this upgrade, like a child waiting for Christmas day !
    Please let me know as soon as it is available.
    Many thanks for your support.
    Regards.
    Christophe

    #26280

    Christophe
    Member
    Post count: 24

    Hello Tareq.
    I made the update to WPUF 2.2.4 but nothing changed… did I missed something ?
    Strangely the automatic upgrade did not worked, I had to uninstall, to download the new zip, and to reinstall it… if it matters…
    I really would like to have an update from you Tareq, this issue is pending from almost one month…
    Many thanks for your support.
    Regards.
    Chrisotphe

    #26458

    Christophe
    Member
    Post count: 24

    Hello Support team.
    What are the news now gents?
    We spent two weeks to realize that the addon was not compatible anymore with WPUF.
    There is one month now, that I opened this topic. It cost me money to provide you a dedicated instance for your tests on Amazon… but until now I do not have any feedback.
    Could you please tell me when you should be able to provide a fix, otherwise, please refund, and I will try to find another solution to provide the functionalities we should have through your products.
    Thanks for answer.
    Regards.
    Christophe

    #26561

    Tareq Hasan
    Keymaster
    Post count: 2831

    Sent you the latest version via mail for testing.

    #26596

    Christophe
    Member
    Post count: 24
    This reply has been marked as private.
    #27060

    Christophe
    Member
    Post count: 24

    Hello Tareq, any news ?
    I opened my first ticket on the topic since one month and half now !
    Thanks for your return.
    Regards.
    Christophe

    #27320

    Sekander Badsha
    Member
    Post count: 2067

    Hello Chritophe, I have replied to your another post. Please do as I have instructed and see if the issue resolves. I have also deleted the user Revendeur for testing. Please check and let me know.

    #27726

    Christophe
    Member
    Post count: 24

    Hello Sekander.
    Sorry for the delay I was on the road.
    I modified manually as requested, and it works.
    HOWEVER, a bug REMAINS.
    All the post produced are IMMEDIATELY PUBLISHED, despite PENDING request from the forms parameters.
    The only way to make it work correctly is to save to draft FIRST and NEXT to publish, in this case, and in this case ONLY the post has the requested state.
    Thanks to tell me how to correct this issue.
    Regards.
    Christophe (the instance dedicated to your test is still active, same IP, same grants)

    #27762

    Sekander Badsha
    Member
    Post count: 2067

    Hi Christophe,
    So your problem now is, you have set the default status of the posts i form to be “Pending”, but they are being published directly? If so, please check if you have modified anything in your themes functions.php file for the post status.

    You can also check the form settings and switch to the default theme of WordPress like – Twenty Fourteen and see what happens and let me know.

    #27862

    Christophe
    Member
    Post count: 24

    Hi Sekandar.
    Yes you perfectly understood the issue.
    I checked everything, no functions.php modification, and the issue remains for all the themes I can use.
    One more time, there is no bug, if and only if, before to post, the message has been saved as draft. In this case and in this case only, the final post has the good status, as parameterized through the forms.
    Let me know how you could fix that.
    Regards.
    Christophe

    #28210

    Sekander Badsha
    Member
    Post count: 2067

    Hello Christophe,
    I have tested this issue and reported to @tareq and he fixed it one week ago in an update. Are you using the latest version 2.2.6?

    #28216

    Christophe
    Member
    Post count: 24

    yes I do.
    Could you please double check that this issue has been fixed ?
    Regards.
    Christophe

    #28512

    towhid
    Participant
    Post count: 4505

    Hello Christophe,

    I have checked the issue again and I got everything alright, nothing wrong happened.
    The user gets to see the preview of the post when he submit for the first time. The user can see the post status is “awaiting approval” from his dashboard and the admin too can see the post status is “pending”.

    Only confusion is happening here is the user doesn't get any alert that he is seeing a preview of his post. We will add an alert in our next update. For the time being you can redirect the user to his dashboard upon post submit.

    Let me know if you need any more details or get confused.

    Thank you. ๐Ÿ™‚

Viewing 15 posts - 16 through 30 (of 30 total)

The topic ‘Moved: Reply To: Integration with Paid Memberships Pro’ is closed to new replies.