Home Forums Plugin Support WP User Frontend Pro Multiple Select fields major error

This topic is: resolved

This topic contains 30 replies, has 5 voices, and was last updated by  MDelcour 4 years, 4 months ago.

Viewing 15 posts - 16 through 30 (of 31 total)
  • Author
    Posts
  • #27711

    MDelcour
    Participant
    Post count: 46

    We are having the same problem on our website. multiselect,radio buttons, checkbox and select fields are fusing together and some are disapearing.

    I will try your solution and check if it may solve the problem

    edit:
    It didn't solve my problem on the following page:http://www.brazilexpat.com/add-a-new-property/

    #27735

    Sekander Badsha
    Member
    Post count: 2067

    Hello Miguel,
    We have fixed this issue on our last update 2.2.5. Are you using the latest version of WP User Frontend?

    #27740

    MDelcour
    Participant
    Post count: 46

    Hello Sekander,

    Yes we are using 2.2.5, I just checked again. I tried deleting the items and adding theme again, but it happened again.

    #27767

    Sekander Badsha
    Member
    Post count: 2067

    Hi Miguel,
    Sorry for the inconvenience. I could not see your form as it requires login. Please provide your login details using our form and do not forget to mention the link of this thread.
    http://wedevs.com/provide-login-details/

    #27778

    Nick
    Member
    Post count: 16

    Thanks Sekander.

    Sorry. I don't know if I'm misunderstanding.

    I will do some testing creating a new user and see if the problem persists.

    But what about the 450 existing profiles which may still have the problem? Are you telling me I have to recreate them all from scratch?!

    Thanks,
    Nick.

    #27809

    Sekander Badsha
    Member
    Post count: 2067

    Please do the necessary testing you need to do and let me know. I will definitely not ask you to do a impossible task. ๐Ÿ™‚

    #27814

    Nick
    Member
    Post count: 16

    Hi Sekander,

    I've just installed the latest release of WPUF. And updated several other plugins.

    I've tested again the WPUF registration/edit profile form and editing that works fine. No errors. And for existing WP users and brand new users they can edit their profiles succssfully. No errors.

    Which is great thanks.

    But I'm still getting problems as a top level WP administrator going into the WP dashboard > Users. When I edit a user profile the fields for multiselect and checkboxes are still showing a mix of different options. It's not consistent with the WPUF admin/the frontend edit page. This is regardless of it being an exisiting old WP user or a brand new one I've just created.

    E.G. I've got five fields to control what content appears in the author.php template page. These checkbox options should only have a single checkbox which has no label but a value of true. Instead of the single checkbox I get all the values from the Title and Membership Type drop down boxes:

    Hide address
    Full Member Honorary Member Committee Member Prof Dr Mr Mrs Ms Miss
    Hide my address from other members
    Hide email address
    Full Member Honorary Member Committee Member Prof Dr Mr Mrs Ms Miss
    Hide my email address from other members.
    Hide home telephone number
    Full Member Honorary Member Committee Member Prof Dr Mr Mrs Ms Miss
    Hide my home number from other members
    Hide work telephone number
    Full Member Honorary Member Committee Member Prof Dr Mr Mrs Ms Miss
    Hide my work number from other members
    Hide mobile telephone number

    Also I should mention I worked out the issue with email address details changes not being saved. I'd enabled a security setting that was creating a conflict with the username/nickname.

    Kind regards,
    Nick.

    #27912

    Sekander Badsha
    Member
    Post count: 2067

    Can you please provide your login details so that I can check what is going wrong there?
    You can use this form http://wedevs.com/provide-login-details/

    #28719

    MDelcour
    Participant
    Post count: 46

    Any progress on this?

    #28869

    Sekander Badsha
    Member
    Post count: 2067

    Hello MDelcour,

    This issue was fixed in our last update. Are you still facing this?

    #28878

    MDelcour
    Participant
    Post count: 46

    Hello Sekander,
    It did solve the issue in the back-end but on the front-end it still has problems
    screen2

    screen1

    #29083

    Sekander Badsha
    Member
    Post count: 2067

    Please provide your login details by using this form -http://wedevs.com/provide-login-details/. I will have a look what is going wrong.

    Thank you ๐Ÿ™‚

    #29224

    Sekander Badsha
    Member
    Post count: 2067

    Hello MDelcour,

    I have just posted using your form. I could not reproduce the issue. And the user access you provided is not Admin. So I was unable to get a full check.

    Thank you ๐Ÿ™‚

    #29394

    MDelcour
    Participant
    Post count: 46

    As I said in the e-mail the URL is http://www.Beneluxexpat.com on which this problem occurs. To be precise: http://www.beneluxexpat.com/add-resume/

    and your account is admin

    #29582

    Sekander Badsha
    Member
    Post count: 2067

    You placed [wpuf_form id=”15983″] in your add-resume page. But I could not find any form with that shortcode. Please check your form shortcode and let me know.

    And do not forget to purge the cache before checking.

    Thank you for having patience ๐Ÿ™‚

Viewing 15 posts - 16 through 30 (of 31 total)

The topic ‘Multiple Select fields major error’ is closed to new replies.