Home Forums Plugin Support WP Project Manager – Free No Users Found

This topic is: not resolved

Tagged: 

This topic contains 10 replies, has 3 voices, and was last updated by  Matthew 4 years, 11 months ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #7900

    mssbee
    Participant
    Post count: 13

    I am unable to get the plugin to find the site users. I have tried it on a fresh install, I have tried it on a different site, I have tried it on a site with a different host, I have tried rolling back WordPress to 3.5, I have tried rolling back the plugin to an earlier version, I have tried it with different themes, all even more combinations of WP and versions – nothing works.

    When I create a new message it says no users found – it was working at one time the site I need it on and the users that were added when it was working show, new users added recently do not show up.

    Any thoughts? It strange that I have tried so many scenarios and can't get it work that nobody else is reporting having this problem.

    #7902

    Mahi
    Member
    Post count: 1555

    Sorry to hear you are having trouble with this plugin. Please provide us only one scenario details where you have :

    – Latest WordPress
    – Latest Plugin
    – Atleast 2 users registered

    So, we will check whats going on there. Reply as private with admin login details.

    #7903

    mssbee
    Participant
    Post count: 13
    This reply has been marked as private.
    #7904

    Mahi
    Member
    Post count: 1555

    it doesn't works. please check username and password

    #7905

    mssbee
    Participant
    Post count: 13
    This reply has been marked as private.
    #7908

    mssbee
    Participant
    Post count: 13
    This reply has been marked as private.
    #7910

    Mahi
    Member
    Post count: 1555

    I checked and all working fine as it should.

    – Make sure you add your co-workers

    – select users to notify

    I tested on your seosandbox please check.

    #7913

    mssbee
    Participant
    Post count: 13

    User error – mine! Thanks so much for your help. I see what I was missing. You know if I had watched your excellent video I would saw what I needed to do. Your support is great.

    One more question, I have purchased the front end to this plugin. What should happen when I click the green plus? Currently nothing happens on the Word of Mouth site. Should I be able to create a project from the front end?

    #7915

    Mahi
    Member
    Post count: 1555

    You should be able to create Projects same as backend, but please be aware Only Admin and Editors can create projects.

    #7933

    mssbee
    Participant
    Post count: 13

    Yes, I see that I can do that; however, clicking the plus button doesn't take me to the post creation section on the bottom of the page. It seems that the anchor link is not working.

    Also, the styling of the frontend looks great in Chrome, Firefox, and Safari but not IE and it seems to be all versions. Do I have to write a special styles for that browser? Please see the image to see what the selection field turns into.
    IE Example

    Again, thanks for all your help.

    #24380

    Matthew
    Member
    Post count: 1

    I am having the same issue as mssbee. The posts in this thread do not say what her solution was, though I suspect she wasn't adding the users to the project. I have done this, and they still never show up in the messages. In addition, the assign user drop down does not appear in To Do item creation. Can anyone shed light on this issue?

Viewing 11 posts - 1 through 11 (of 11 total)

The topic ‘No Users Found’ is closed to new replies.