This topic contains 8 reply and 2 voices, and was last updated by towhid 4 years, 2 months ago
Viewing 8 Posts - 1 through 8 (of 8 total)
Author Posts
September 19, 2015 at 2:50 pm 72448
towhid I need some urgent help please. For some reason, orders placed are being automatically being cancelled. So the buyer pays via PAP. Seller receives payment. Then after some time the buyer gets an email to say the order has been cancelled. But neither buyer, seller nor admin have cancelled the order. Is there any reason why this is happening? Secondly, when an order is placed, the buyer is not getting an email to say the order has been placed? I do not know why this is happening. Please could someone help? Towhid/Nayem - you guys already have the log in details to my test site, so feel free to poke around.
September 19, 2015 at 6:00 pm 72482
towhid towhid

Hello Nurul,

Can you please let me know the time in which after the buyer gets an email that his order has canceled.

At the same time, I have to reproduce this issue. Please allow me some time. Hope I will come back to you with a right solution.

Thanks

September 20, 2015 at 11:21 pm 72643
Nurul Nurul

hi towhid bhai,

i am unable to provide exact time frame on one order, it was placed and paid for at 14:53 on 18/09/2015 and automatically cancelled at 16:45 on 18/09/2015.

Another was placed at 13:24 on 18/09/2015 and automatically cancelled at 14:45 on 18/09/2015.

My sellers are also not getting any email notifcations.

September 24, 2015 at 2:40 am 73030
Nurul Nurul

Eid Mubarak guys.

Please help me out when you guys return from Eid break.

Thanks

September 30, 2015 at 12:47 pm 73512
towhid towhid

Hello Nurul,

Please provide your login details by using this form: http://wedevs.com/provide-login-details/. I will have a look what is going wrong.

Thank you 🙂

September 30, 2015 at 11:17 pm 73623
Nurul Nurul

towhid bhai

please can you access the test account and test it in their. the site is now life at the moment and do not want to test things on live site.

you should already have the test admin access.

October 3, 2015 at 10:52 am 73852
towhid towhid

Hello Nurul,

I have tried to find the test account login details from the archive. Unfortunately, I did not find it. Can you please share the login details once again? Once I have this I can check the issue.

Thanks

October 3, 2015 at 2:41 pm 73872
Nurul Nurul

i think i have sorted it Towhid bhai. I was using Cloudflare. Once i disabled that, everything else was fine. I am still testing it. If the problem re-occurs i will let you know.

October 3, 2015 at 6:07 pm 73895
towhid towhid

Hello Nurul,

I am very glad to know that you have solved the problem on your own. Hope you are enjoying the plugin now and I hope that if there’s anything else I can do for you, you won’t hesitate to let me know.

Thanks

Viewing 8 Posts - 1 through 8 (of 8 total)