This topic contains 21 reply and 3 voices, and was last updated by sociallyfamous 6 years, 1 month ago
Viewing 15 Posts - 1 through 15 (of 21 total)
Author Posts
August 27, 2013 at 3:24 pm 7522
sociallyfamous Hello, I am in the process of putting together a payment system with Paypal. I have created a subscription package that costs usd 1 for unlimited amount of time. When I test it, I login as a new user who has just registered an account, and buy the package via Paypal. All smooth sailing until here. When I get redirected back to my site, I have 0 credits to post and I still get the message that I need to buy a pack... Paypal did however process the payment. Is there something I am overlooking that you have experience with? Thanks in advance. Feraz
August 28, 2013 at 7:58 am 7549
Mahi Mahi

Hello Feraz,

It shouldn’t be happen . Can you see any transaction log under User Frontend -> Transaction ?

August 28, 2013 at 10:40 am 7551
sociallyfamous sociallyfamous

Yes I had made two test and I see 2 transaction logs.

August 28, 2013 at 10:54 am 7552
Mahi Mahi

Is it possible to provide us login details to investigate it further? Set reply as private.

August 28, 2013 at 11:00 am 7553
sociallyfamous sociallyfamous

Yes its possible. How, can i sent them to you in private?

August 28, 2013 at 11:06 am 7554
Mahi Mahi

When you reply here just mark – Set as private reply

Alternatively, you can email to – support at wedevs dot com

August 28, 2013 at 11:10 am 7555
sociallyfamous sociallyfamous This reply has been marked as private.
August 28, 2013 at 11:41 am 7556
Mahi Mahi

Hello,

I just test it and all seems working fine.

I created few pages please check accordingly. Also, when you create page for Paypal Success DONOT put anything on that page.

August 28, 2013 at 11:58 am 7557
sociallyfamous sociallyfamous

Let me try this again… have you been able to see/use one credit that I paid for? The subscription widget told me 0, validity and 0 credits… I will try it again.

And I have used real paypal for testing… + I am using only 1 credit per pack vs you used unlimited.. lets see. Thanks. I will get back to you soon.

August 28, 2013 at 12:12 pm 7560
sociallyfamous sociallyfamous This reply has been marked as private.
August 28, 2013 at 12:24 pm 7562
sociallyfamous sociallyfamous

I have now made another two payments. And I still have 0 credits. The success page contains a blank page now. One payment went to your account, so you see that its real… can you pls have another look and try it with my settings… 1 credit for unlimited time per package

August 28, 2013 at 12:28 pm 7563
sociallyfamous sociallyfamous

Is it anyhow possible that the settings on my paypal account affect this issue.. not really right? so it can only be an issue with the real paypal payment or with the size of the package of 1.

August 28, 2013 at 12:59 pm 7564
Mahi Mahi

I had to put my paypal for testing purpose.

I am going to check again now. hold on.

August 28, 2013 at 1:06 pm 7565
Mahi Mahi

I just tested and worked perfect!

Ok let me try with your paypal.

August 28, 2013 at 1:08 pm 7566
sociallyfamous sociallyfamous This reply has been marked as private.
August 28, 2013 at 1:12 pm 7568
Mahi Mahi

I test real transaction with your paypal… and yes you are right!

Let me try with my paypal . its strange !

Viewing 15 Posts - 1 through 15 (of 21 total)