Home Forums Plugin Support WP User Frontend (Free Version) Phantom Attachment Div

This topic is: not resolved

This topic contains 29 replies, has 3 voices, and was last updated by  Michael 4 years, 2 months ago.

Viewing 15 posts - 16 through 30 (of 30 total)
  • Author
    Posts
  • #40245

    Michael
    Member
    Post count: 16

    Do you know if switching to the PRO version fixed the problem?

    #40246

    Nayem
    Moderator
    Post count: 6480

    Hello Michael,

    I am not sure. If you can send me the theme then i can test that theme for you with pro version.

    Thank you ๐Ÿ™‚

    #40247

    Michael
    Member
    Post count: 16

    How do I send it to you.

    #40249

    Nayem
    Moderator
    Post count: 6480

    Please send this theme here- support[at]wedevs.com

    #40250

    Michael
    Member
    Post count: 16

    Sent

    #40271

    Nayem
    Moderator
    Post count: 6480

    Hello Burke,

    I have tested your theme with pro version. It is working fine with it.

    Thank you ๐Ÿ™‚

    #40279

    Michael
    Member
    Post count: 16

    Ok. Thank you for testing.

    I will pass this information along to my client. If we purchase the pro version and for some reason we run into the same issue, will you refund our purchase? Because at that point I'm sure we will decide to remove the frontend posting feature.

    Mike

    #40280

    Nayem
    Moderator
    Post count: 6480

    Hello Bruke,

    If there will any error in our plugin then we will fix this. We do no have any refund policy. You can test our plugin as well. We have demo – demo.wedevs.com/wpuf.

    Thank you ๐Ÿ™‚

    #40283

    Michael
    Member
    Post count: 16

    I understand you have a policy, but I'm asking for some flexibility.

    The demo is of no matter to me because you are not using the same theme as I am – and it seems the theme is the conflict, at least with the free version. The other issue is that we are using a number of other plugins, and any of them could potentially be conflicting with the UFEP plugin.

    I know you're saying you'll fix it if there is a problem, but I think the problem lies in a conflict between UFEP and either our theme or another plugin. And if thats the case, you will not be able to fix it and we'll have wasted $49.

    Is there any way I can test for 24 hours on the site where its actually going to be installed and see if there is a conflict? Or you can test it? I've already created an admin account for you to go in and test it if you want?

    #40286

    Nayem
    Moderator
    Post count: 6480

    Hello,

    You can send us the plugin to test. If we find any conflict there then let me inform you about that. Send me that plugin in our mail where you have already send the theme.

    Thanks.

    #40288

    Michael
    Member
    Post count: 16

    I sent the plugins that I have added to the site. There are a bunch of plugins that came bundled with the theme (Sliders, etc) but I did not send those.

    #40289

    Nayem
    Moderator
    Post count: 6480

    Hello Burke,

    I wil check it. You can understand that it is very complicated to check the compatibility with all the plugin of WP. After finishing my checking i will inform you about the result.

    Thanks.

    #40290

    Michael
    Member
    Post count: 16

    Thank you for your help. My client would really like to add this functionality to the site so hopefully we can get it resolved. I appreciate your efforts.

    #40354

    Nayem
    Moderator
    Post count: 6480

    Hello Michael,

    I have replied in mail. Please check your mail.

    Thanks.

    #40357

    Michael
    Member
    Post count: 16

    I received. Thank you! I will pass the info along to my client.

Viewing 15 posts - 16 through 30 (of 30 total)

The topic ‘Phantom Attachment Div’ is closed to new replies.