Home Forums Plugin Support WP User Frontend Pro Plugin is not working properly

This topic is: not resolved

This topic contains 15 replies, has 2 voices, and was last updated by  Nayem 3 years, 6 months ago.

Viewing 15 posts - 1 through 15 (of 16 total)
  • Author
    Posts
  • #70290

    Tim
    Member
    Post count: 6

    When a user registers , we can see the entry in database but the page hangs once the user clicks on register button.
    similarly when we post a recipe we can see the entry in database but page stuck.
    It is nor redirecting anywhere else.

    #70291

    Nayem
    Moderator
    Post count: 6480

    Please install the latest version of Wp User Frontend Pro and Update your WordPress version to the latest version.

    Also please check for the plugin conflict. Disable all of your plugins except Wp User Frontend pro then check that. If still you are getting the same then let me know.

    #70679

    Nayem
    Moderator
    Post count: 6480

    I am waiting to hear from you.

    #70836

    Tim
    Member
    Post count: 6

    Hi Nayem,

    We have disabled all the plugins and updated the Plugin WP User Frontend.Still we are facing the same issue.

    You can check the same on the clone of our dev site. We have already shared the credentials.

    #70877

    Nayem
    Moderator
    Post count: 6480

    Hello Tim,

    I will check and fix your issue within today. Please allow me some time.

    Thanks.

    #70944

    Nayem
    Moderator
    Post count: 6480

    Please update your WordPress version. I have updated your plugin to the latest 2.3.8. After updating WordPress please let me know the result. I can not work if you do dot update your WordPress version.

    #71343

    Tim
    Member
    Post count: 6

    HI There,

    We have updated the wordpress version to the latest.

    Now we can see wp frontend error on the dashboard of the back end.

    Please resolve it ASAP as we have very tight timeframe.

    #71400

    Nayem
    Moderator
    Post count: 6480

    Hello Tim,

    We are in weekend. Tomorrow I will check your site again. Thank you for having patience.

    Thanks.

    #71901

    Tim
    Member
    Post count: 6

    Hi Nayem,

    This is just a gentle reminder that we are stuck as the issue is not resolved till time.

    #71902

    Nayem
    Moderator
    Post count: 6480

    We have fixed and release a new update. Please update your plugin to the latest version which is v2.3.9.

    #72100

    Tim
    Member
    Post count: 6

    Hi Nayem,

    The issue is resolved but we are facing two new issues now.

    Please resolve these issues and let us know.
    1) we create a register page with custom fields, after registration when we view the users info there are no custom fields present.

    2) if we activate “theme my login plugin” then extra password and confirm password fields are added to the registration form.

    #72170

    Nayem
    Moderator
    Post count: 6480

    Hello Tim,

    1. Please enable show custom field in the post content area and also to show user registration data in their profile you have to select the registration form to the user role from Wp User Frontend->Settings->Login/Registration.

    2. I think it is your theme issue. If you get this error in WP default theme then let me know.

    Thanks.

    #72370

    Tim
    Member
    Post count: 6

    Hi Nayem,

    Thanks we resolved the first issue but we are still facing the second issue and even when we have applied WP default theme.

    #72422

    Nayem
    Moderator
    Post count: 6480

    Hello Tim,

    Which version of WP User Frontend Pro you are using? We do not have such kind of issue in the latest version 2.3.9.

    Thanks.

    #72688

    Tim
    Member
    Post count: 6

    Hello Nayem,

    Please have a look. The issue still remains on this page.

    We are using the latest version of WP User Frontend Pro.

    http://masterblogdump.ccooks.aquevix.com/registration/

    Click on the URL and you will be able to see two extra fields at the bottom of the registration form.

Viewing 15 posts - 1 through 15 (of 16 total)

The topic ‘Plugin is not working properly’ is closed to new replies.