This topic contains 7 reply and 2 voices, and was last updated by Tareq Hasan 9 years, 5 months ago
Viewing 7 Posts - 1 through 7 (of 7 total)
Author Posts
August 9, 2012 at 3:01 am 595
Tareq Hasan Hi, When I add taxonomy fields in the settings page for this widget, I select the correct custom taxonomy from the drop down that I want, but as soon as I click Save Changes, the taxonomy drop downs ALL change to "category". So on the front end only my blog categories are showing in the drop down instead of the actual custom category I chose! Why does it keep doing this? Thanks
August 9, 2012 at 4:09 am 596
Tareq Hasan Tareq Hasan

There might be some JavaScript error in your the admin panel or some other plugin may be conflicting. Can you give us access to the admin panel? So we could look into whats going wrong over there. If you want, send us the details at support@wedevs.com

August 12, 2012 at 12:09 am 597
jobspex jobspex

Hi

I have emailed you login details and URL of the backend.

Please check for me.

Thanks

August 12, 2012 at 4:17 am 598
Tareq Hasan Tareq Hasan

I just tried on my browser (chrome), it saved without a problem.

August 12, 2012 at 6:44 pm 600
jobspex jobspex

Hi

Strange, it seems to be saving now. Is that because you ticked only 1 option at the top?

However, the search doesn’t seem to work. I search for jobs with salary of £10-15 per hour, and it pulled jobs with salaries of £20’000 – £40’000 ?!

I even tried changing the compare options to AND rather than IN. Still not correct searches?

August 12, 2012 at 8:16 pm 601
Tareq Hasan Tareq Hasan

I see you are using job roller theme. That theme adds some filtering by default in the search query and You’ve to disable this to work the plugin correctly. Please follow this link instruction

August 12, 2012 at 8:29 pm 602
jobspex jobspex

Tareq, thank you very much!! Everything is now working perfectly.

Really appreciate your assistance. 🙂

August 12, 2012 at 8:40 pm 603
Tareq Hasan Tareq Hasan

Great 😀

Viewing 7 Posts - 1 through 7 (of 7 total)