Home Forums Plugin Support Advanced Search Widget Plugin Settings Backend not working!

This topic is: resolved

This topic contains 7 replies, has 2 voices, and was last updated by  Tareq Hasan 6 years, 9 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #595

    jobspex
    Participant

    Hi,

    When I add taxonomy fields in the settings page for this widget, I select the correct custom taxonomy from the drop down that I want, but as soon as I click Save Changes, the taxonomy drop downs ALL change to “category”. So on the front end only my blog categories are showing in the drop down instead of the actual custom category I chose!

    Why does it keep doing this?

    Thanks

    #596

    Tareq Hasan
    Keymaster
    Post count: 2831

    There might be some JavaScript error in your the admin panel or some other plugin may be conflicting. Can you give us access to the admin panel? So we could look into whats going wrong over there. If you want, send us the details at support@wedevs.com

    #597

    jobspex
    Participant

    Hi

    I have emailed you login details and URL of the backend.

    Please check for me.

    Thanks

    #598

    Tareq Hasan
    Keymaster
    Post count: 2831

    I just tried on my browser (chrome), it saved without a problem.

    #600

    jobspex
    Participant

    Hi

    Strange, it seems to be saving now. Is that because you ticked only 1 option at the top?

    However, the search doesn't seem to work. I search for jobs with salary of £10-15 per hour, and it pulled jobs with salaries of £20'000 – £40'000 ?!

    I even tried changing the compare options to AND rather than IN. Still not correct searches?

    #601

    Tareq Hasan
    Keymaster
    Post count: 2831

    I see you are using job roller theme. That theme adds some filtering by default in the search query and You've to disable this to work the plugin correctly. Please follow this link instruction

    #602

    jobspex
    Participant

    Tareq, thank you very much!! Everything is now working perfectly.

    Really appreciate your assistance. 🙂

    #603

    Tareq Hasan
    Keymaster
    Post count: 2831

    Great 😀

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Plugin Settings Backend not working!’ is closed to new replies.