This topic contains 2 reply and 2 voices, and was last updated by Alex 5 years, 6 months ago
Viewing 2 Posts - 1 through 2 (of 2 total)
Author Posts
March 18, 2014 at 2:49 pm 16843
Alex Hi, I have followed the instructions for Post Editing. I have set the page in Settings, added the shortcode but whenever I go to the edit post page now set I get the below message: "You are not allowed to edit." I can't figure our why this does not work. Thanks in advance.
March 18, 2014 at 3:32 pm 16844
Tareq Hasan Tareq Hasan

Please take a look at this video, it’ll be clear 🙂

http://docs.wedevs.com/setting-up-the-plugin/

March 18, 2014 at 4:16 pm 16849
Alex Alex

Excellent. I was missing the [wpuf_dashboard] page. Now everything works great. Thanks!

Viewing 2 Posts - 1 through 2 (of 2 total)