This topic contains 9 reply and 3 voices, and was last updated by towhid 4 years, 1 month ago
Viewing 9 Posts - 1 through 9 (of 9 total)
Author Posts
July 30, 2015 at 5:48 am 64321
towhid Just upgraded to plugin 2.4.1 Found the problem with the Sellers Dashboard menu. I've tried 2 different themes. First one, "Product Menu" shifted to right. Second one, Products & Orders menu overlapped. As the image below. The previous version was OK. Any ideas how to fix it?
July 30, 2015 at 6:00 pm 64425
towhid towhid

Hello Don,

I have tried to reproduce this issue but failed. It could be a has a chance of theme or plugin conflicts. You can disable all your plugins except Dokan and switch to a default theme of WordPress like – Twenty Twelve, Twenty Thirteen, Twenty Fourteen and let me know the results.

Thanks

July 30, 2015 at 8:12 pm 64514
Chamara Chamara

I have a problem with dash board as well

please check the image attached

White background

July 30, 2015 at 8:12 pm 64515
Don Don

Here you go. Another customer has an issue with “Product” button above.

With the default theme of WordPress seems to be OK. But you know that we can’t use default theme for Market-Place website. It doesn’t look professional.

Also I tried 2-different themes in my website & it all looked OK with the previous Plugin 2.2.
But with the new plugin, all 2 have the problems

Maybe I should go back & use the previous plugin & just replace updated files in V2.4.1

So, can you please let us know what was updated & which file we have to change?

July 31, 2015 at 9:08 pm 64617
Chamara Chamara

Hello guys

I have fixed the “white background” under “product” menu

Please check the attached image

there was a css code missing on the new update

Thank you

hope you will be able to fix it after this, if not drop me a message, i will help you Css fix for white menu background

August 2, 2015 at 10:23 am 64795
towhid towhid

Hello Chamara,

I am very glad to know that you have fixed the problem for you. I will disucss this change with our developer team.

Thanks

August 5, 2015 at 1:35 am 65305
Don Don

No. Original question is not corrected yet. I’m still waiting for the answers & support team for the fixes.

August 6, 2015 at 2:34 pm 65600
towhid towhid

Hello Don,

Can you please let me which question you think as original? I am here to provide you support.

Thanks

August 7, 2015 at 5:52 am 65819
Don Don

Of cause, the first thread of this post is the original question.
There is problem with the ” product ” menu button.

I think it is a css issue but I can’t figure it out.

August 8, 2015 at 5:18 pm 65982
towhid towhid

Hello Don,

Please provide your login details by using this form: http://wedevs.com/provide-login-details/. I will have a look what is going wrong.

Thank you 🙂

Viewing 9 Posts - 1 through 9 (of 9 total)