Home Forums Plugin Support WP User Frontend Pro Save function not working

This topic is: resolved

This topic contains 20 replies, has 2 voices, and was last updated by  Nayem 3 years, 9 months ago.

Viewing 15 posts - 1 through 15 (of 21 total)
  • Author
    Posts
  • #64431

    MareVisie
    Member
    Post count: 83

    Hi,

    There are some Custom Fields for the Profile/Registration Forms that don't save their values. On my website this is at least true for

    • Google Maps;
    • Address Field;
    • Country List.

    There might be more though.

    #64507

    Nayem
    Moderator
    Post count: 6480

    Hello,

    I am not clear about your problem. Please provide screenshot.

    Thanks.

    #64510

    MareVisie
    Member
    Post count: 83



    The problem is that I select a country, I click “Update Profile” and when the page reloads the country I picked is gone, it doesn't retain its value.

    #64611

    MareVisie
    Member
    Post count: 83

    Any idea?

    #64656

    Nayem
    Moderator
    Post count: 6480

    Hello,

    Please make sure that you are using the latest version of Wp user frontend pro which is v2.3.6.

    Thanks.

    #64953

    MareVisie
    Member
    Post count: 83

    Hi Nayem,

    I am using the latest version (v2.3.6).

    #64955

    Nayem
    Moderator
    Post count: 6480

    Hello,

    Did you insert custom field label?

    #64964

    MareVisie
    Member
    Post count: 83

    Yes

    #64966

    Nayem
    Moderator
    Post count: 6480

    Please provide your login details by using this form: http://wedevs.com/provide-login-details/. I will have a look what is going wrong.

    Thank you ๐Ÿ™‚

    #64968

    MareVisie
    Member
    Post count: 83

    Done

    #64981

    Nayem
    Moderator
    Post count: 6480

    I have checked your site and it is working fine- http://srcthor.nl/index.php/en/2015/08/03/new-test2/.

    Thanks.

    #64985

    MareVisie
    Member
    Post count: 83

    Hi Nayem,

    When I click your to your Profile page (http://srcthor.nl/index.php/en/wpuf/profile/) there is a label with Country. If I change my country there and click “Update Profile” the value doesn't stay.

    In the link you chose I don't see a country picker at all.

    #64992

    Nayem
    Moderator
    Post count: 6480

    Hello,

    You did not mention that this problem is in registration form. I have checked the post form but it was working fine.

    I will check it again.

    Thanks.

    #64993

    Nayem
    Moderator
    Post count: 6480

    Please provide your FTP details also.

    #64998

    MareVisie
    Member
    Post count: 83

    Sadly our server has been extensively secured and the FTP side has been completely locked up and the credentials of the only account are unknown to me. I could give you the SSH login though.

Viewing 15 posts - 1 through 15 (of 21 total)

The topic ‘Save function not working’ is closed to new replies.