This topic contains 15 reply and 2 voices, and was last updated by towhid 4 years, 6 months ago
Viewing 15 Posts - 1 through 15 (of 15 total)
Author Posts
April 9, 2015 at 4:11 pm 40996
towhid I logged in as a seller and tried to upload a banner and product images but get an error saying not allowed. Has anyone else had this problem and does anyone know a solution to it? At present only I, as adminstrator can upload images.
April 9, 2015 at 5:00 pm 40997
towhid towhid

Hello,

I have reproduced this issue as a seller and failed. Can you please check dokan settings properly and let me know the result.

Thank you 🙂

April 10, 2015 at 7:41 pm 41058
Snita Snita This reply has been marked as private.
April 11, 2015 at 12:51 pm 41085
towhid towhid

Hello Snita,

While uploading an image I am getting this error: “You don’t have permission to attach files to this post.” To fix this error please read this documentation – http://www.wpbeginner.com/wp-tutorials/how-to-fix-image-upload-issue-in-wordpress/ and let me know the result.

Thank you 🙂

April 11, 2015 at 4:59 pm 41110
Snita Snita

Hi Towhid, no luck I still cant get it to work. I have rwx r-x r-x setting on my uploads folder and the folders within it. Can you help fix this?

April 11, 2015 at 5:12 pm 41111
towhid towhid

Please provide your login details(also FTP) by using this form: http://wedevs.com/provide-login-details/. I will have a look what is going wrong.

Thank you 🙂

April 11, 2015 at 6:13 pm 41115
towhid towhid

Hello,

I was able to login in backend through admin details you have provided to me but FTP login is not working correctly. Can you please check yourself send me the ftp login again.

Thank you 🙂

April 11, 2015 at 7:01 pm 41122
Snita Snita This reply has been marked as private.
April 12, 2015 at 12:32 pm 41157
towhid towhid

Hello Snita,

I have successfully upload a banner and product. Can you check on your own please and let me know the result.

Thank you 🙂

April 12, 2015 at 7:47 pm 41169
Snita Snita

Thank you Towhid, it now seems to be working fine. Can you tell what the issue was?

April 13, 2015 at 10:41 am 41199
towhid towhid

Hello,

Yes, it was upload folder file permission issue. I have set “755” file permission at upload folder after then it was working.

Thank you 🙂

April 13, 2015 at 10:42 am 41200
towhid towhid This reply has been marked as private.
April 13, 2015 at 4:35 pm 41253
Snita Snita This reply has been marked as private.
April 14, 2015 at 7:40 pm 41334
Snita Snita

Hi Towhid, I managed to upload the banner that day. Today I was going to start adding product images but they dont upload either, same error.

April 15, 2015 at 1:11 am 41345
Snita Snita

Issue resolved – the problem was being caused by WP User Avatar plugin. Disabling it fixed the problem.

April 15, 2015 at 11:10 am 41370
towhid towhid

Hello Snita,

I am very glad to know the problem has been solved by yourself.

Thank you 🙂

Viewing 15 Posts - 1 through 15 (of 15 total)