This topic contains 19 reply and 7 voices, and was last updated by towhid 4 years, 7 months ago
Viewing 15 Posts - 1 through 15 (of 19 total)
Author Posts
January 2, 2015 at 8:04 am 33290
towhid My mail server is working properly,, everything else is working fine,,,I have reinstalled every thing,,,but seller is not receiving emails through seller contact form,,,,thnx
January 2, 2015 at 8:34 am 33291
Ji Yu Ji Yu

I have the same problem too, please advice.

January 2, 2015 at 11:32 am 33294
towhid towhid

Hello Sukhjit and Ji Yu,

Sometimes mail goes to spam. Can you please check the spam folder of your mail and let me know.

Thank You 🙂

January 2, 2015 at 11:38 am 33296
Ryan Ryan

I had this same issue as well. Email was never sent and I would never see the “Email sent successfully” display. I solved it by doing the following:

Go to Woocommerce > Settings > Emails > Make sure the settings on that page are correct and click the “Save Changes” button.

This worked for me. Hope this helps you too 🙂

January 2, 2015 at 11:52 am 33299
towhid towhid

Thank You @Ryan for your nice tips. @Sukhjit and @Ji Yu you both can try this way also please check the spam mail and let me know the result. 🙂

January 2, 2015 at 12:01 pm 33300
sukhjit sukhjit

I have tried, but it does not work for me,,,I have checked spam also,,,,I’m not even getting mail sent confirmation message

January 2, 2015 at 12:28 pm 33301
towhid towhid

Hello Sukhjit,

I have forwarded this issue to our developer team. Now they are not available. They will back at Monday. When they come back hope they will check and fix this issue.

Thank You

January 4, 2015 at 9:06 pm 33372
Mamoru Mamoru

Hi
I have met same phenomena. and could fix it by “change wordpress site language in General Settings”

Originally, My setting was “Japanese”.
So, I changed language to “English”.

After that, issue is not happen.

Now, I’m thinking how to change site language to Japanese.. ^^;
Anyway, Hope it can make some idea for your issue.

BRs,

January 6, 2015 at 1:44 am 33418
sukhjit sukhjit

Thanks @Mamoru, but my language is already set to English

January 8, 2015 at 2:28 pm 33655
towhid towhid

Hello Sukhjit,

I have noticed that the contact form is not working for me like as you’re. The development team is trying to fix this issue. When done, I will notify to you. Please allow us some time.

Thank You 🙂

April 20, 2015 at 9:46 am 41778
Paul Paul

Hey there can you tell me if this has been resolved as we are having the same issue..

April 20, 2015 at 11:07 am 41792
towhid towhid

Hello Paul,

Yes, it is already fixed. Can you please download the latest dokan plugin version [2.1] and let me know the result.

Thank you 🙂

April 21, 2015 at 9:44 am 41879
Paul Paul

already done that and the seller is still not receiving the email… can you advise as to what I need to do… cheers

April 21, 2015 at 11:30 am 41892
towhid towhid

Hello Paul,

Please let me know are you getting notification email when new product added and a new customer or seller register?

Thank you 🙂

April 22, 2015 at 6:00 am 41971
Paul Paul

yep getting that, it is just when they add in to the contact form on the seller’s store page they are not receiving the email.

http://eshops.co.nz/store/webdog/

April 22, 2015 at 11:05 am 41990
towhid towhid

Hello Paul,

Please provide your login details by using this form: http://wedevs.com/provide-login-details/. I will have a look what is going wrong.

Thank you 🙂

Viewing 15 Posts - 1 through 15 (of 19 total)