Home Forums Theme Support Dokan seller contact form is not working

This topic is: not resolved

This topic contains 19 replies, has 7 voices, and was last updated by  towhid 4 years, 1 month ago.

Viewing 15 posts - 1 through 15 (of 20 total)
  • Author
    Posts
  • #33290

    sukhjit
    Member
    Post count: 9

    My mail server is working properly,, everything else is working fine,,,I have reinstalled every thing,,,but seller is not receiving emails through seller contact form,,,,thnx

    #33291

    Ji Yu
    Member
    Post count: 37

    I have the same problem too, please advice.

    #33294

    towhid
    Participant
    Post count: 4505

    Hello Sukhjit and Ji Yu,

    Sometimes mail goes to spam. Can you please check the spam folder of your mail and let me know.

    Thank You ๐Ÿ™‚

    #33296

    Ryan
    Member
    Post count: 59

    I had this same issue as well. Email was never sent and I would never see the “Email sent successfully” display. I solved it by doing the following:

    Go to Woocommerce > Settings > Emails > Make sure the settings on that page are correct and click the “Save Changes” button.

    This worked for me. Hope this helps you too ๐Ÿ™‚

    #33299

    towhid
    Participant
    Post count: 4505

    Thank You @ryan for your nice tips. @Sukhjit and @Ji Yu you both can try this way also please check the spam mail and let me know the result. ๐Ÿ™‚

    #33300

    sukhjit
    Member
    Post count: 9

    I have tried, but it does not work for me,,,I have checked spam also,,,,I'm not even getting mail sent confirmation message

    #33301

    towhid
    Participant
    Post count: 4505

    Hello Sukhjit,

    I have forwarded this issue to our developer team. Now they are not available. They will back at Monday. When they come back hope they will check and fix this issue.

    Thank You

    #33372

    Mamoru
    Member
    Post count: 32

    Hi
    I have met same phenomena. and could fix it by “change wordpress site language in General Settings”

    Originally, My setting was “Japanese”.
    So, I changed language to “English”.

    After that, issue is not happen.

    Now, I'm thinking how to change site language to Japanese.. ^^;
    Anyway, Hope it can make some idea for your issue.

    BRs,

    #33418

    sukhjit
    Member
    Post count: 9

    Thanks @Mamoru, but my language is already set to English

    #33655

    towhid
    Participant
    Post count: 4505

    Hello Sukhjit,

    I have noticed that the contact form is not working for me like as you're. The development team is trying to fix this issue. When done, I will notify to you. Please allow us some time.

    Thank You ๐Ÿ™‚

    #41778

    Paul
    Member
    Post count: 14

    Hey there can you tell me if this has been resolved as we are having the same issue..

    #41792

    towhid
    Participant
    Post count: 4505

    Hello Paul,

    Yes, it is already fixed. Can you please download the latest dokan plugin version [2.1] and let me know the result.

    Thank you ๐Ÿ™‚

    #41879

    Paul
    Member
    Post count: 14

    already done that and the seller is still not receiving the email… can you advise as to what I need to do… cheers

    #41892

    towhid
    Participant
    Post count: 4505

    Hello Paul,

    Please let me know are you getting notification email when new product added and a new customer or seller register?

    Thank you ๐Ÿ™‚

    #41971

    Paul
    Member
    Post count: 14

    yep getting that, it is just when they add in to the contact form on the seller's store page they are not receiving the email.

    http://eshops.co.nz/store/webdog/

Viewing 15 posts - 1 through 15 (of 20 total)

The topic ‘seller contact form is not working’ is closed to new replies.