This topic contains 20 reply and 2 voices, and was last updated by Nayem 4 years, 1 month ago
Viewing 15 Posts - 1 through 15 (of 20 total)
Author Posts
September 21, 2015 at 2:46 pm 72701
Nayem I have the following setting on Dokan settings: Show Map on Store Page - enabled Show Contact Form on Store Page - disabled However, the map doesn't show and the contact form always exists. I tried to change it to both enabled and disabled, but no change. It was working correctly before moving to the e-shopper theme. Thanks.
September 21, 2015 at 3:11 pm 72706
Nayem Nayem

Hello Yossi,

Please make sure hat you have select the map location from seller dashboard->settings.

Thanks.

September 21, 2015 at 6:54 pm 72778
Yossi Yossi

I have set the city and country. When I was with the Dokan theme, I could see the map. Since I moved to e-shopper I cannot see it also on The Dokan theme.

The seller contact form is working correctly on the Dokan theme, but on the e-shopper theme it appears all the time independent of the settings.

if you need, towhid has the credentials of my web site.

Thanks for the prompt response.

September 22, 2015 at 11:46 am 72813
Nayem Nayem

Hello,

If you can then please provide me the URL of a store page. I will check it

September 22, 2015 at 12:10 pm 72821
Yossi Yossi

Hello Nayem,

Here it is:
http://www.artmitoo.com/gallery/orlynetanel/

September 22, 2015 at 12:22 pm 72823
Nayem Nayem

I think this seller did not set his location on the settings page of his dashboard. Please provide a seller account details here.

September 24, 2015 at 8:58 pm 73098
Yossi Yossi

Hello Nayem,

I checked again, personally, the details that seller entered and it included the Country and city. It is also not showing on Dokan theme. I know that sometime in the past week it was working, but not now. I added to the seller address the street and zip code, but there is no change – I cannot see the store location. You can see the address showing on the seller page.

Regarding the “Contact Seller” – It is not showing on Dokan, as I want it to be. But on e-shopper it always shows.

Thanks.

September 28, 2015 at 2:39 pm 73275
Nayem Nayem

Please provide your login details by using this form: http://wedevs.com/provide-login-details/. I will have a look what is going wrong.

Thank you 🙂

September 28, 2015 at 5:15 pm 73296
Yossi Yossi

I have sent you the login details.
Thanks.

September 29, 2015 at 12:03 pm 73362
Nayem Nayem

I got your details and there is a problem in the E-shopper theme. I have forwarded this issue to our developer team. They will fix it as soon as possible.

Thanks.

October 13, 2015 at 1:17 pm 74556
Nayem Nayem

I have replied to your another topic after fixing the issue. Check this topic- https://wedevs.com/support/topic/front-page-mismatched-on-e-shopper/#post-73297 – reply #74021.

October 13, 2015 at 1:44 pm 74561
Yossi Yossi

It is still not working.
Thanks.

October 13, 2015 at 1:50 pm 74562
Nayem Nayem

Provide me the link again of your store page. I have checked after fixing. Let me check again.

October 13, 2015 at 2:00 pm 74564
Yossi Yossi

Here is the link to the seller shop:
http://www.artmitoo.com/gallery/orlynetanel/
This is a screen capture of the Dokan settings:
http://snap.ashampoo.com/N4XjprLo

Thanks.

October 13, 2015 at 2:02 pm 74565
Nayem Nayem

I think you did not set your map location from the store settings. Here is the store page- http://www.artmitoo.com/gallery/werwdsaf/. It is showing the map.

October 13, 2015 at 2:12 pm 74566
Yossi Yossi This reply has been marked as private.
Viewing 15 Posts - 1 through 15 (of 20 total)