This topic contains 10 reply and 5 voices, and was last updated by Nayem 5 years, 6 months ago
Viewing 10 Posts - 1 through 10 (of 10 total)
Author Posts
February 24, 2015 at 7:02 pm 37556
Nayem what I need to do? when access the page "my task" is not displayed tasks. Is empty (I'm Brazilian, ok)
February 24, 2015 at 7:06 pm 37558
Nayem Nayem

Hello pna,

We have fixed this problem in our latest version which is not release yet. But we can provide you the fixed version by mail to check. @sekander will send you the latest version to check.

Thank you 🙂

February 26, 2015 at 12:54 am 37678
Erica Erica

I’m having this problem also. Could you send me the update?

February 26, 2015 at 1:20 am 37679
Pna Pna

ok Erica.. your email adress?

February 28, 2015 at 3:09 am 37804
Erica Erica


March 1, 2015 at 4:51 am 37906
Per Per

Hi, I also need a copy – my tasks doesnt show. mail[a]

March 1, 2015 at 12:30 pm 37920
Nayem Nayem

Hello Per,

We will release our update today or tomorrow. Please keep patience.

Thank you 🙂

March 12, 2015 at 2:38 pm 38948
Danish Danish

The front end of calender and my task is not working for me! I see all these downloads on my user account page am I missing something here? Or did I just download the wrong project Manager pro?

I downloaded the WP Project Manager Pro V1.0.0 with Project Manager Front End 1.2.1

Project Manager Frontend –
WP Project Manager Pro –
WP Project Manager Pro –
WP Project Manager Pro – WP Project Manager v1.0.0
WP User Frontend Pro – WP User Frontend Pro v2.2.7
BuddyPress Profile Integration Add-on –

Let me know Thanks

March 12, 2015 at 3:37 pm 38969
Nayem Nayem

Hello Danish,

The latest version of Project manager pro is v1.0.0 and the latest version of project manager frontnend v1.2.1. So install both plugin in your site. You have to install Project manager pro v1.0.0 first and then project manager frontend v1.2.1.

Thank you 🙂

March 13, 2015 at 4:30 am 39037
Danish Danish

Hey @nayem

I did that but it’s still not working.

I tried opening it up in incognito window so cache wouldn’t be an issue.

Still nothing. I just see the 404 error on the page.

I even made the parent page project but it doesn’t seem to work.

I’m going to try deactivating the plugin to see if it helps.

Or is it possible that there might be conflict with another plugin?

March 14, 2015 at 11:10 am 39092
Nayem Nayem

Hello Danis,

Yes, you can check the plugin conflict. Please let me know the result after checking conflict between plugin or theme.

Thank you 🙂

Viewing 10 Posts - 1 through 10 (of 10 total)