This topic contains 19 reply and 6 voices, and was last updated by Joanne 4 years, 11 months ago
Viewing 15 Posts - 1 through 15 (of 19 total)
Author Posts
June 9, 2014 at 4:29 pm 21630
Joanne Hello, In the frontend to do list page delete option does not working. Also in the backend same option appears under the wordpress admin sidebar so you can't use it.
June 9, 2014 at 5:04 pm 21637
spas spas

Excuse me, I mean the Delete to do list option.

June 9, 2014 at 5:26 pm 21641
Sekander Badsha Sekander Badsha

Hi Spas,
I’d be easy for us to understand, if you provide us the screenshot with your requirements marked on it.

June 9, 2014 at 6:01 pm 21643
spas spas

Hi Sekander,

I couldn’t find option to post the pictures here, but here are the links:
http://i58.tinypic.com/rub807.png
http://i62.tinypic.com/21c8saa.png

June 9, 2014 at 7:06 pm 21646
Sekander Badsha Sekander Badsha

This could be a screen resolution issue. I have checked the admin panel in multiple browser. Its working fine.

But I also got the problem in Front End and reported a bug for you. It will be fixed ASAP.

Sorry for the inconvenience.

June 16, 2014 at 1:50 pm 22001
spas spas

Hi Sekander,
Is there any result about the frontend issue?

June 17, 2014 at 10:52 am 22041
Sekander Badsha Sekander Badsha

Hellow Spas,
Yes, I Have notified the developer team and they have investigated the problem in multiple themes. And the issue you stated is only occurring with the Twenty Twelve theme. So please check if the problem persists with other themes.

(Twenty Thirteen and Twenty Fourteen works fine)

June 17, 2014 at 9:13 pm 22068
spas spas

Hello Sekander,

I use custom theme based on Twenty Twelve theme.
If you know what exactly is the problem or if you have any fix for it until next update would be great if you share it.

Thank you!

July 4, 2014 at 1:55 pm 22915
spas spas

Hello Sekander,

Have you found any solution to the issue?

July 22, 2014 at 7:09 pm 23970
spas spas

Anyone…
Do you have solution to the issue?

July 24, 2014 at 4:40 pm 24064
Sekander Badsha Sekander Badsha

As we said earlier, we didn’t get any issue with the plugin. The issue is with the theme. If your theme is based on the twenty twelve theme, so you should not face any problem.

Please make sure you have the updated version of the plugin and WordPress. If you are still facing problem, please provide your admin and FTP credentials in a private reply.

July 25, 2014 at 10:31 pm 24122
Josiah Josiah

I am having the same issue in the back end. I am not using the front end. I have switched to twenty fourteen and that did not have an effect on the back end. The edit options are hidden behind the left navigation bar. I tried collapsing the navigation bar and that did not resolve the issue either.

July 27, 2014 at 9:05 am 24160
Mahi Mahi

it shouldn’t be a matter of which theme you are using as long as it is a backend issue.

I just tested it myself and seems like all working fine with different browser and different resolutions.

can you please share login details to check how it is behaving on your site? reply as private.

@josiah

October 27, 2014 at 9:41 pm 29178
Kristin Kristin

I had this issue as well. I went in and adjusted the CSS in the plugin. Definitely an issue.

October 29, 2014 at 5:22 pm 29366
Sekander Badsha Sekander Badsha

Hello Kristin,

Have you fixed the issue or not. If you are unable to solve, please provide your login details by using this form -http://wedevs.com/provide-login-details/. I will have a look what is going wrong.

Thank you 🙂

October 29, 2014 at 11:54 pm 29400
Kristin Kristin

Yeah I mentioned that in my comment above. I just wanted to reiterate that this is still an issue shipping with the plug. I am using the default Twenty Twelve Version: 1.5 and had to go into the plugins CSS and bump up the left padding of .cpm a bit so as not have it under the main admin menu.

Just thought it might help you guys in the future if someone brings is up again.

c.

Before

After

Viewing 15 Posts - 1 through 15 (of 19 total)