This topic contains 19 reply and 4 voices, and was last updated by Martin 4 years, 11 months ago
Viewing 15 Posts - 1 through 15 (of 19 total)
Author Posts
October 21, 2014 at 11:08 am 28781
Martin Hi, How can I translate without touching this file? \wp-content\plugins\dokan\assets\js\form-validate.js Thanks!
October 21, 2014 at 12:22 pm 28790
Nayem Nayem

Hello Martin,

The file you mentioned above has nothing to do with translation. The instruction for translating Dokan can be found here – http://docs.wedevs.com/translate-dokan-plugin/. Please read this carefully hope your problem will solve otherwise let me know.

Thank You 🙂

October 21, 2014 at 1:50 pm 28800
Martin Martin

I know this, but the string I still see in English is not in the dokan.pot file.
Maybe there is not the latest one in your contribution?
An example: Store list -> visit store -> contact form: “This field is required.”

October 25, 2014 at 3:42 pm 29042
Sekander Badsha Sekander Badsha

Hello Martin,

I have tested and reproduced the issue and reported to the developer team. I will try my best to get this solved within tomorrow.

Thank you for having patience. 🙂

October 25, 2014 at 3:49 pm 29043
Sekander Badsha Sekander Badsha

Meanwhile, you can try this doc https://vfbpro.com/faq/how-do-i-translate-the-error-messages-to-my-language/

October 26, 2014 at 9:54 pm 29102
Martin Martin

When I look at the functions.php , I have to put the my-js.js in the folder: dokan-child/js
But it didn’t work.

October 29, 2014 at 6:14 pm 29377
Sekander Badsha Sekander Badsha

Hello Martin,

Please provide your login details by using this form -http://wedevs.com/provide-login-details/. I will have a look what is going wrong.

Thank you 🙂

November 4, 2014 at 11:53 am 29679
Martin Martin

Any results??

November 6, 2014 at 9:51 pm 29864
Sekander Badsha Sekander Badsha

Hello Martin,

Sorry about replying late. I tried to edit the form-validate,js file from your plugin editor. But it was not available to download.
If you can provide the FTP access, I can try again to fix that for you. You can mail me your FTP credentials at sekander[at]wedevs.com

Thank you for having patience. 🙂

November 6, 2014 at 10:02 pm 29865
Martin Martin

I filled in the form with the credentials. Didn’t you receive them?

Von meinem iPhone gesendet

November 11, 2014 at 4:02 pm 30200
Sekander Badsha Sekander Badsha

The details you provided in the form is the wp-admin login credentials and all the files of a plugin or theme is not editable from there. To edit the additional files, I would need the FTP access.

November 23, 2014 at 12:39 pm 30992
Martin Martin This reply has been marked as private.
December 1, 2014 at 10:09 pm 31512
Sekander Badsha Sekander Badsha

Hello Martin,

I have tried several times to login to your FTP using the above credentials. Those are not working.

Please check and send me the correct credentials again.

🙂

December 3, 2014 at 6:16 pm 31720
Martin Martin

There was a country-locking enabled. Could you please try again?
Thank you

December 8, 2014 at 11:45 pm 32005
Martin Martin

Have you tried again? I would like to restrict the ftp-access again for security reason.
Thank you!

December 9, 2014 at 12:32 pm 32025
Sekander Badsha Sekander Badsha

Hello Martin,

I had tried and got some issues overriding the strings and reported to the developer team. They will include the translating feature in the update releasing this month.

I apologies for taking some more time 🙁

Viewing 15 Posts - 1 through 15 (of 19 total)