Home Forums Theme Support Dokan Updating Stripe Gave Error

This topic is: not resolved

This topic contains 64 replies, has 2 voices, and was last updated by  Nayem 3 years, 11 months ago.

Viewing 15 posts - 1 through 15 (of 65 total)
  • Author
    Posts
  • #65009

    membie
    Member
    Post count: 86

    Hi,

    I just tried to update the Stripe Connect plugin, it gave me this error: Fatal error: Cannot redeclare class Dokan_Stripe in /home/xxx/public_html/wp-content/plugins/dokan-stripe-v1.2/gateway-stripe.php on line 50

    Thanks ๐Ÿ™‚

    #65020

    Nayem
    Moderator
    Post count: 6480

    Hello,

    Please download from your account and install in in your site manually.

    Thanks.

    #65021

    membie
    Member
    Post count: 86

    Hi Nayem,

    Yes that is what I did. Do I need to uninstall first?

    #65031

    Nayem
    Moderator
    Post count: 6480

    Please delete the previous installation file. Then install the new one.

    Thanks.

    #65047

    membie
    Member
    Post count: 86

    Ok thanks this worked.

    I also just uploaded the store support plugin. When I click on the link in the seller dhasboard, it takes me to another page I have on my site called support-faq.

    Thanks ๐Ÿ™‚

    #65050

    Nayem
    Moderator
    Post count: 6480

    Hello Membie,

    Please enable store support from admin panel. You have to also enable support from the seller dashboard settings.

    Thanks.

    #65058

    membie
    Member
    Post count: 86

    Hello,

    Yes I have done both these things. When clicking on the support link, it redirects you to a “post”. I tried changing the name of the post from /support-faq to just /faq to see if this was the problem, and it just redirected me to another post, with /support at the end of it, and it was throwing a 404.

    Thanks ๐Ÿ™‚

    #65066

    Nayem
    Moderator
    Post count: 6480

    Please provide your login details by using this form: http://wedevs.com/provide-login-details/. I will have a look what is going wrong.

    Thank you ๐Ÿ™‚

    #65070

    membie
    Member
    Post count: 86

    Done ๐Ÿ™‚

    #65161

    Nayem
    Moderator
    Post count: 6480

    In your site details you did not put the website URL. Please provide me your Website URL.

    Thanks.

    #65164

    membie
    Member
    Post count: 86

    Hi,

    I just sent it again.

    #65165

    Nayem
    Moderator
    Post count: 6480

    Wrong username or password. Please re-check again.

    #65178

    membie
    Member
    Post count: 86

    Sorry, sent again.

    #65183

    Nayem
    Moderator
    Post count: 6480

    Still it is not working. Please check correctly and provide me valid username and password.

    #65186

    membie
    Member
    Post count: 86

    Its correct. Sent again.

Viewing 15 posts - 1 through 15 (of 65 total)

The topic ‘Updating Stripe Gave Error’ is closed to new replies.