This topic contains 64 reply and 2 voices, and was last updated by Nayem 4 years, 2 months ago
Viewing 15 Posts - 1 through 15 (of 64 total)
Author Posts
August 3, 2015 at 4:28 pm 65009
Nayem Hi, I just tried to update the Stripe Connect plugin, it gave me this error: Fatal error: Cannot redeclare class Dokan_Stripe in /home/xxx/public_html/wp-content/plugins/dokan-stripe-v1.2/gateway-stripe.php on line 50 Thanks :)
August 3, 2015 at 5:03 pm 65020
Nayem Nayem

Hello,

Please download from your account and install in in your site manually.

Thanks.

August 3, 2015 at 5:17 pm 65021
membie membie

Hi Nayem,

Yes that is what I did. Do I need to uninstall first?

August 3, 2015 at 5:54 pm 65031
Nayem Nayem

Please delete the previous installation file. Then install the new one.

Thanks.

August 3, 2015 at 6:24 pm 65047
membie membie

Ok thanks this worked.

I also just uploaded the store support plugin. When I click on the link in the seller dhasboard, it takes me to another page I have on my site called support-faq.

Thanks 🙂

August 3, 2015 at 6:28 pm 65050
Nayem Nayem

Hello Membie,

Please enable store support from admin panel. You have to also enable support from the seller dashboard settings.

Thanks.

August 3, 2015 at 6:44 pm 65058
membie membie

Hello,

Yes I have done both these things. When clicking on the support link, it redirects you to a “post”. I tried changing the name of the post from /support-faq to just /faq to see if this was the problem, and it just redirected me to another post, with /support at the end of it, and it was throwing a 404.

Thanks 🙂

August 3, 2015 at 7:22 pm 65066
Nayem Nayem

Please provide your login details by using this form: http://wedevs.com/provide-login-details/. I will have a look what is going wrong.

Thank you 🙂

August 3, 2015 at 7:31 pm 65070
membie membie

Done 🙂

August 4, 2015 at 10:43 am 65161
Nayem Nayem

In your site details you did not put the website URL. Please provide me your Website URL.

Thanks.

August 4, 2015 at 11:02 am 65164
membie membie

Hi,

I just sent it again.

August 4, 2015 at 11:04 am 65165
Nayem Nayem

Wrong username or password. Please re-check again.

August 4, 2015 at 11:40 am 65178
membie membie

Sorry, sent again.

August 4, 2015 at 11:49 am 65183
Nayem Nayem

Still it is not working. Please check correctly and provide me valid username and password.

August 4, 2015 at 11:58 am 65186
membie membie

Its correct. Sent again.

August 4, 2015 at 12:53 pm 65191
Nayem Nayem

I did not get any issue after clicking on the support menu of seller dashboard- http://i.imgur.com/vTtaS0Q.png.

Viewing 15 Posts - 1 through 15 (of 64 total)