Home Forums Theme Support Dokan Updating To Dokan Plugin – Help Needed

This topic is: not resolved

This topic contains 17 replies, has 7 voices, and was last updated by  Sk 4 years, 7 months ago.

Viewing 3 posts - 16 through 18 (of 18 total)
  • Author
    Posts
  • #27848

    malcolm
    Participant
    Post count: 7

    This is hopeless. They should've never piggy backed off woocommerce. It's just not worth it. Next time create a stand alone theme and wedevs would've been better off. Woocommerce was not made for what we're trying to do and its only going to get worse.

    I've spent countless hours and hundreds of dollars working on this and its just no way for it to work properly. I thought the stand alone plugin would be better but its not.

    #27868

    Paul
    Member
    Post count: 78

    Hey Malcolm,

    What issues are you facing with the theme/plugin? I'm getting stick of waiting for days to get a response to a simple question. The ”support” from Dokan is ridiculous, we are are trying to build a business here and I have been waiting 2 days for a simple reply. I'm also getting fed up of them apologising for the rubbish support but doing absolutely nothing to change it. They have wasted so much of my time already going back and forth waiting days for a response. It's getting increasingly frustrating. I'm starting to think I should of just hired a developer to build the site from scratch. This is beyond a joke.

    Come on Dokan, where is the support??

    #28204

    Sk
    Moderator
    Post count: 371

    Hello,

    When you are going to update any plugin or theme you should follow their instruction. You should know why you are updating, what you should do before update and what will happen after update. Woocommerce clearly mentioned that “2.2 is a major update. Test extensions and your theme prior to updating, ensure extensions are up to date and 2.2 compatible, and ensure that you keep backups. Developers should catch up with develop.woothemes.com to see what has been happening in core.“.
    woocommerce 2.2 update notice

    As you have customized the dokan theme also (which is not recommended), I'm afraid you may have to setup your site again with your customized theme and woocommerce 2.1.11.

    Before that you can try by get back to woocommerce 2.1.11. Just navigate to wp-content/plugins and delete woocommerce folder. Download woocommerce 2.1.11 and install it to your site. May it can help you.

    Thank you.

Viewing 3 posts - 16 through 18 (of 18 total)

The topic ‘Updating To Dokan Plugin – Help Needed’ is closed to new replies.