This topic contains 28 reply and 4 voices, and was last updated by Tareq Hasan 5 years, 9 months ago
Viewing 15 Posts - 1 through 15 (of 28 total)
Author Posts
December 17, 2013 at 2:43 am 13749
Tareq Hasan Dear, I just bought the pro version of WP User. and it doesn't work. Upon Submission of Form it displays the loading sign and it stays forever. kindly check http://www.menbeyotna.com/أتصل-بنا/ Please help ASAP as the website is stuck on this problem. Thank you
December 17, 2013 at 2:50 am 13750
Mahi Mahi

Check this video : http://www.youtube.com/watch?v=UgnASaxuC-I

December 17, 2013 at 4:09 am 13753
mostafamraafat mostafamraafat

Dear Mahi,

Actually I tried the second solution in the video which is disabling the WP_DEBUG and no it did not solve the problem. And I didn’t get where is the function.php file you were talking about in the video. This video didn’t solve my problem at all. And I can’t just try to find the bug in your code. I believe the support should fix the bugs in the plugin. Your fast response would be appreciated.

Thank you

December 17, 2013 at 2:08 pm 13758
Tareq Hasan Tareq Hasan

Please provide your site url, user login and password so we can check it. Also mark your reply as Private reply to keep it safe from others.

December 17, 2013 at 3:44 pm 13759
mostafamraafat mostafamraafat This reply has been marked as private.
December 18, 2013 at 12:41 am 13770
Tareq Hasan Tareq Hasan

Sorry, I didn’t ask for FTP password. I asked login details to your WordPress site.

December 18, 2013 at 8:43 pm 13781
mostafamraafat mostafamraafat This reply has been marked as private.
December 18, 2013 at 8:45 pm 13782
mostafamraafat mostafamraafat

Please help me as soon as you can as the launching of the website is pending on this issue.

Thank you

December 19, 2013 at 12:35 am 13793
Tareq Hasan Tareq Hasan

I am not sure whats going on. No other potential conflicting plugin is installed, but yet the request is getting “504 Gateway Time-out” error. The ajax request is pending and never completes. Can you please try on a different server and see if the error still persists. We never had this kind of gateway timeout error.

December 19, 2013 at 3:24 am 13797
mostafamraafat mostafamraafat

Dear Tarek,

It was working on this server perfectly. But for no reason this happened. So I don’t think its server error. I gave you the ftp credentials. Can you debug the problem because its very crucial to me. As you can see it submits the request on server and its saved on the DB but there is no response. Solving this problem would be very appreciated. I can help you in whatever you want.

Thank you

December 20, 2013 at 6:47 pm 13827
mostafamraafat mostafamraafat

Dear Tarek,

Any Updates?? Im still pending on you. Please just answer!!

December 20, 2013 at 8:32 pm 13832
Tareq Hasan Tareq Hasan

I am getting blank page on your site.

December 20, 2013 at 10:12 pm 13834
mostafamraafat mostafamraafat

I was just trying to solve it myself. I installed a brand new wordpress. But on the same old DB. and installed the front end plugin. The same problem existed. You can try now i returned everything.

December 20, 2013 at 11:22 pm 13841
Tareq Hasan Tareq Hasan

I’ve just created a new form and inserted the shortcode to the sample page http://www.menbeyotna.com/sample-page/

It works!

I am still not sure what are the problems, but these might be:
1. Your page slug is Arabic
2. Some meta key name might be in Arabic

I am not saying these are the reasons, but I couldn’t find out other reasons.

January 9, 2014 at 11:24 pm 14266
JanMichael JanMichael

Hi Tareq, I’m experiencing the same kind of issue. Can I forward you WP credentials?

January 9, 2014 at 11:34 pm 14267
Tareq Hasan Tareq Hasan

Take a look here http://docs.wedevs.com/stuck-in-a-endless-loop/

Viewing 15 Posts - 1 through 15 (of 28 total)