This topic contains 8 reply and 2 voices, and was last updated by Nayem 6 years, 5 months ago
Viewing 8 Posts - 1 through 8 (of 8 total)
Author Posts
May 6, 2015 at 3:00 pm 43208
Nayem Please help, I'm having two issues with my dokan powered site which may be related Firstly; my Dokan installation in the wp-admin says "Dokan Error: Pleae activate your copy". 2ndly, my products are not showing up on the home page. I have read through the relevant support pages and no solution there for me... the weird thing is that the home page shows up correctly via the regular wordpress theme customizer pane but it won't show up on the front-end. Please advise asap. regards
May 6, 2015 at 3:02 pm 43209
Nayem Nayem


Please contact with us by using this contact form- You have to select the question type as- “License activation problem”. We will solve your license issue as soon as possible.

You have to make sure that you have set your product visibility as- “catalog and search”. In the edit product page you have to navigate to the option tab then you will see the visibility option.

Thank you 🙂

May 6, 2015 at 3:37 pm 43214
Silas Silas

Hi Nayem

Thanks for the reply.
I’ve have used the contact form for the 1st issue.

2ndly, my products are setup correctly with appropriate product visibility settings, however, the just are not showing up on the home page.. what else could be the problem?

May 7, 2015 at 2:43 pm 43313
Silas Silas

Hello again,

Still waiting on the license activation.

And, my problem with the products not showing up on the homepage still persist please… I also noticed that the “SellerDashboard>Products” page is also blank.. what I’m missing ??

May 7, 2015 at 3:06 pm 43323
Nayem Nayem

Hello Silas,

Your license key is already deactivate. You can use your previous license key. But right now there is little problem in our system. So if it is not working then please try again later. It will not cause any problem if you do not insert your license key right now.

Please provide a screenshot of your product page.

May 7, 2015 at 3:25 pm 43325
Silas Silas This reply has been marked as private.
May 7, 2015 at 3:34 pm 43326
Nayem Nayem

Hello Silas,

Please make sure that you have select your dashboard page from Dokan settings. You have to navigate to Dokan->Settings->Page settings and set your dashboard and my account page.

May 12, 2015 at 7:00 pm 43779
Silas Silas

Was able to solve this issue by reverting back to the default Dokan theme.. couldn’t use e-shopper :(, will wait for a theme update

May 13, 2015 at 10:37 am 43818
Nayem Nayem

Hello Silas,

Can you tell us about the specific problem you are having with E-shopper theme?.

Viewing 8 Posts - 1 through 8 (of 8 total)