This topic contains 18 reply and 3 voices, and was last updated by MDelcour 6 years, 2 months ago
Viewing 15 Posts - 1 through 15 (of 18 total)
Author Posts
June 12, 2013 at 7:16 am 4817
MDelcour I made a second form and all of a sudden a lot of things went wrong. In the back-end options i choose are not showing up in the overview. You can see the images on the following link: http://postimg.org/gallery/54rqlq4e/19290176/ In the front-end when i fill in the form it doesn't post it. It keeps loading as you can see on the image. Neither does it give any error message or what so ever. I have another form and that one works fine. So what could be the problem? With Kind regards, BrazilExpat.com
June 12, 2013 at 7:24 am 4818
Mahi Mahi

Looks like your form didn’t create properly. Can you please try to create another one and publish it ?

June 12, 2013 at 12:43 pm 4831
MDelcour MDelcour

Hi Mahi,

It has the same problem.

How can this be resolved?

June 13, 2013 at 7:19 am 4871
Mahi Mahi

possible to provide login access ? reply as private please.

June 13, 2013 at 12:17 pm 4885
MDelcour MDelcour This reply has been marked as private.
June 13, 2013 at 7:22 pm 4900
Tareq Hasan Tareq Hasan

I’ve just updated them successfully the form without any problem.

June 24, 2013 at 8:35 am 5141
MDelcour MDelcour

Hello,

Again I had the same problem. I only added a extra field and all of a sudden it did the same thing. What is going on? Has it something to do with my account than?

Also a thing I discovered was that when I add more than 14 fields, the 15th disappears. Try adding a extra field to the “add new job” form.

Hope you know what is going on.

June 24, 2013 at 8:40 am 5142
MDelcour MDelcour

I used your account and it has the same problems. It removed a address field (google maps) and now I cant add it any more. Also the settings of guest post is turned on in the overview of forms, but in the settings it is turned off.

June 24, 2013 at 6:48 pm 5161
Mahi Mahi

i just logged in – added 2 extra fields – google map + terms and conditions under Add new Job form and in total now its 17 fields, updated form and alls working fine !

Didn’t find any issue . Can you please recheck again ?

June 25, 2013 at 9:12 am 5204
MDelcour MDelcour

This is very strange. What browser are you using?

Now that you changed it I managed to edit the form and update it without any problems. This is very strange. You did see the strange configurations right? What could be the source of this.

June 25, 2013 at 10:57 am 5210
Tareq Hasan Tareq Hasan

It’s pretty confusing about your problem. I’ve used firefox and @mahi used chrome, we saved the form without any problem.

June 25, 2013 at 2:34 pm 5224
MDelcour MDelcour

This is confusing yes, I also used Firefox. I managed to save the form also. But as you know I had this problem now for the second time randomly. There is no explanation for it on our side eather.

July 22, 2013 at 8:34 pm 6198
MDelcour MDelcour

Hello Tareq,

It happend again. Could you see if you can resolve it? I tried to add a dropdown list of 20 items:
Belem, Belo Horizonte, Brasilia, Curitiba, Fortaleza,Foz do Iguaçu, Macae, Manaus, Natal, Porto Alegre, Recife, Rio de Janeiro, Salvador, São Paulo, São Luis, Victoria, Goiânia, Maceió, Porto Seguro,Other

After saving I only see items till the Fortaleza item. And again all the settings of the form are all wrong in the overvieuw page while in the settings page of the form it is all set right.

How can this be resolved and prevented in the future?

With kind regards

July 23, 2013 at 12:08 am 6209
Tareq Hasan Tareq Hasan

I don’t know what to say. I couldn’t check the form as it seems like the user wedevs doesn’t have the permission. Could you install the plugin locally in a fresh installation and try to regenerate the problem again?

July 23, 2013 at 12:41 pm 6228
MDelcour MDelcour

Hello Tareq, I am sorry. The account was indeed not authorized. Hereby I changed it again.
Ok, I will try that.

July 23, 2013 at 1:04 pm 6232
MDelcour MDelcour

This is so strange, this time it worked. (not locally but online)

Viewing 15 Posts - 1 through 15 (of 18 total)