This topic contains 61 reply and 6 voices, and was last updated by Nayem 4 years, 6 months ago
Viewing 15 Posts - 1 through 15 (of 61 total)
Author Posts
December 5, 2014 at 11:46 am 31885
Nayem Hi, We are having an issue with "stock qty" and variations. Quantities are not saving correctly with variable products. Whether you have chosen "manage stock for me" or uncheck manage stock for me, nothing saves correctly. When in the variations tab, when you add a quantity in in the "stock qty" field and click update, the product updates but the "stock qty" field is now empty. Then you go back and click on the "inventory" tab the quantity is incorrect. Could you please take a look at this for me. You already have the login details. Thank you :)
December 5, 2014 at 3:51 pm 31896
Nayem Nayem

Hello Ryan,

I tested your issue but failed to reproduce. I will discuss about your issue with our developer team. Hope they will help me to find what is going wrong. Please keep patience. I will back to you soon.

Thank you 🙂

December 5, 2014 at 5:21 pm 31898
ALPRIME ALPRIME ALPRIME ALPRIME

Hello,
i have the same problem.
Sometime when i edit a product, with variation, and stock management, with stock qty, and i have to go to variation/qty to update qty… when i save, the system lost the check box of stock management, i have to check again, and go again in variation/qty and update qty and save, and after that, the qty is save.

on edit mode for a product, we never see the stock qty in varaition/qty, but on the website, the qty is ok.

December 5, 2014 at 9:38 pm 31906
Ryan Ryan

Hello Nayem,

I am not sure how the issue did not show for you. It happens with every variable product. I have recorded a video to show you exactly was is happening.

1. Checked box for stock management
2. Input 100 stock
3. In Variation there are two products and each product should have 50 qty.
4. When I submit the 50qty for each variation, the field clears after clicking update.
5. When I go back to inventory tab, the total only says 50. It should say 100.
6. The system is only recognizing 50 products instead of the 100 we should have. (50 red, 50 blue)
7. The frontend only shows 50 total qty of the product, when it should show 100.
8. Other issue – when the update button is clicked, the page refreshes to the bottom of the page. How do we fix that to load normally.

8. Other issue I see is the page refreshing incorrectly – when the update button is clicked, the page refreshes to the bottom of the page. How do we fix that to load normally.

Thank you for your help. Hopefully this video helps clarify things for you. 🙂

December 7, 2014 at 11:15 am 31951
Nayem Nayem

Hello Ryan,

I found your problem and i have forwarded this to our developer team. They will fix it as early as possible. I will notify you after fixing your this issue. Please keep patience.

Thank you 🙂

December 7, 2014 at 3:03 pm 31956
Nayem Nayem

Hello Ryan,

Do you have the complete back up of your site?. Please send us the FTP details of your site in a private reply. We will fix it as soon as possible.

Thank you 🙂

December 7, 2014 at 8:56 pm 31969
Ryan Ryan This reply has been marked as private.
December 8, 2014 at 10:38 am 31978
Nayem Nayem

Hello Ryan,

Thank you for your details. Allow us some time to fix this. Please keep patience.

December 11, 2014 at 12:31 pm 32125
Nayem Nayem

Hello Ryan,

We have fixed your issue. Please check and let me know. One thing you need to know that when you will use product variations stock that time you can not use single product stock in inventory option. Without product variation then you can manage your single product stock in inventory option.

Thank you for understanding 🙂

December 11, 2014 at 12:44 pm 32129
Ryan Ryan

Hello Nayem,

Thank you for fixing this issue. I will review and let you know if I see any other problems. Could you please specify what files were edited so I can transfer these to our production site.

Thank you! 🙂

December 11, 2014 at 1:16 pm 32135
Nayem Nayem

Hello Ryan,

Please open Dokan plugin folder then go to includes/wc-functions.php. In templates/Edit/inventory.php and sidebar.php. This files were edited.

Thank you 🙂

December 11, 2014 at 7:02 pm 32158
ALPRIME ALPRIME ALPRIME ALPRIME

Hello Nayem,

can you tell me what did you do to correct this bug ?
Can you send me the right files, because i have the same problem that Ryan !

And is in your nexte version this fix will be present ?

thank you.

December 11, 2014 at 7:12 pm 32160
Nayem Nayem

Hello Alprime,

We are working with some feature and issues including this. We will fix this in our next release. Please keep patience.

Thank you 🙂

December 12, 2014 at 12:06 am 32175
Ryan Ryan This reply has been marked as private.
December 12, 2014 at 10:55 am 32187
Nayem Nayem

Hello Ryan,

The developer i have assigned for your issue is now in weekend. He will be available from Sunday. After his coming back i will discuss about this with him. Hope you will understand me.

Thank you for having patience. 🙂

December 12, 2014 at 11:14 am 32188
Ryan Ryan

no problem. We will wait until then.

Thank you

Viewing 15 Posts - 1 through 15 (of 61 total)